This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

IPv4 issues after SB8200 upgrade.

After upgrading to SB8200, my router and modem have issues with IPv4 adresses.  It begins after a period of time.  Restarting the router fixes it for an indefinite period of time but eventually it loses the ability to resolve IPv4 addresses.  I have tried two different routers with the SB8200, with both routers experiencing the loss of IPv4 and have not had a problem with the SB6140.  This started after an upgrade to ultimate.  Other forums have resolved this as a ?backend" network engineering issue but the fix is not automated.  I have tried disabling IPv6 and that does not work.  When IPv4 shutsdown, access to the modem address, 192.168.100.1, is affected and the modem cannot be accessed.  This is not a new problem but appears unresolved in Cox as a search shows this comes up quite often.  I will need to cancel the service and return the modem if this is not fixed.