This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Web Site issue

Help!  No one at Cox has been able to answer the question I have, sp hoping some of you can help.  After 4 days - so far, I am still experiencing issues with the whole WiFi set up.  

A tech came out yesterday and worked on the issue for hours, replaced the modem, and then was not able to complete the activation.  Hours later, internet service was restored.  NOW, I go to the Cox site this morning to change the wireless network names and passwords and the Cox site cannot find the modem.  

Anyone know what the issue is?  I can run a speed test.  I cannot see data usage, and I cannot connect through the site to my modem.  Any and all help appreciated.  I'm very tech knowledgeable and worked in telecom/wireless for over 30 years.  I can manage this on my own if the tools are available.  

Today, after about 20 minutes on the phone with a completely untrained rep, she tells me it's their site that is down.   She could not explain what the issue was or when it would be fixed and kept apologizing for the issue.  Okay, fine, but I want information, not apologies.  

Parents
  • What model modem/gateway do you have? To work it has to be one of these;

    • Arris DG2460 (Dual Band WiFi)
    • Arris TG2472 (Panoramic WiFi Modem, Dual Band WiFi)
    • Arris TG1682 (Panoramic WiFi Modem, Dual Band WiFi)
    • Cisco DPC3825 (Single Band WiFi)
    • Cisco DPQ3925 (Internet and Telephone Modem)
    • Netgear 6300BD (Dual Band WiFi)
    • Technicolor CGM4141 (DOCSIS 3.1 Panoramic WiFi Modem, Dual Band WiFi)
    • Ubee DDW365 (Single Band WiFi)
    • Ubee DDW366 (Dual Band WiFi)
Reply Children
No Data