On vacation have WiFi, however when trying to send email from my outlook will not work - receive emails, but cannot send.

I know Cox did an update in Jan - I made all the setting changes.   I am not at home, no problem there, but on vacation and needing to send emails.

  • Are you outside the country? If so, try loggging into Cox.com and there should be a prompt asking you a security question to allow access. I am not sure of the exact link. Maybe a moderator can help with that. That will grant your account outside US access to Cox's SMTP server.

    If you aren't outside the US, check your SMTP settings. Make sure your using your username and password on outgoing and your using SSL on port 465, Make sure your work doesn't block port 465 for security reasons. If they do, ask around what other ports they use. The other options is 587 with TLS, but you need the latest version of Outlook to get that to work.

    If all else fails, call the hotel front desk and ask if they have a their own SMTP server you can use in place of Cox's. Technically it's called a "relay server" but anything that begins with SMTP will work.