Internet not working AT ALL but IP address is active. Error log attached.

I have a Netgear CG3000Dv2. I am getting the following error log immediately after the modem boots up completely:

Thu May 17 08:06:59 2018    Critical (3)   Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=(deleted for privacy);CMTS-MAC=(deleted);CM-QOS=1.1;CM-VER=3.0; 
 Thu May 17 08:06:28 2018    Warning (5)   Unicast DSID PSN startup error 
 Thu May 17 08:06:11 2018    Notice (6)   TLV-11 - unrecognized OID;CM-MAC=(deleted);CMTS-MAC=(deleted);CM-QOS=1.1;CM-VER=3.0; 

After waiting 20 minutes, there are no new errors. The modem status page shows this:

Status
System Up Time 0 days 00h:18m:40s
Network Access Allowed
Cable Modem IP Address (deleted for privacy)

I have an IP address. So clearly at some level the modem is online.

I have a co-ax input in both rooms of my place. It's the same error. I have tried a factory reset of the modem from the button as well as from the support web page. I've also taken off the face plate and connected directly to the line in the wall. Nothing changes. My question is, is the wiring outside the problem, is the modem the problem, or is it something else? I'm connected to my computer with ethernet, not wifi.