This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Unable to Host Share Play on Playstation 4 / PS4

I can join others on Share Play all day long, but no one can connect to me when I host Share Play. While my speeds test WAY above the minimum for this activity, my signal is never strong enough to host. Or so the errors say. I have found many others with this exact problem. And the common piece with us all is that we all have Cox for an ISP. It's fine if COX makes some change in policy or procedure and ends up blocking something that affects this functionality of my gaming system. But for me to have to call and write repeatedly for help on this and get the same responses, none of which include a solution, over and over, is unacceptable. I have done everything I possibly can to fix this issue on my end, over and over again, and it is still busted. Why not just admit you've blocked a port Sony uses for this feature instead of ****ing me around all the time? Surely the company knows of this issue. I can't be the ONLY person complaining about it. STOP resetting my router whenever I call about this. I do that before I call. I do it ALL before I call. Port forwarding, DMZ, all of it. There's a call history on your systems, no? Please read it before you treat me like I'm 5 and it's my first time calling anyone other than my Nana in Ft. Lauderdale. This weekend, I am bringing my PS4 out into the desert and hooking it up to someone's home who is not blessed with COX Internet. If Share Play works, if people are able to connect to me when I host Share Play, I'm going to expect an answer from you, COX, especially after you've just increased by bill. AGAIN.
  • Hello OhMyHead, Have you tried a direct connection to the modem to rule out any possible port forwarding issues? Another thing would be to check any firewall settings that may block traffic on these ports. If you have no other concerns connecting to any other site and can use Share Play as a guest, it would appear that a setting somewhere is incorrect. You may also want to check out Share Play's forum as there may be helpful information for you there as well.
  • I hope your not gaming on a crappy Cox gateway. If so, that is probably half your problem. What port does PS4 use for Host share? Have you tried a port scan? If not a Cox gateway, what does your network consist of? I have a PS3 hooked up right now on Cox and everything is working fine.

  • Thanks so much for replying.  I am visiting family that has Frontier as an ISP and I plugged in my PS4, set up the internet connection on all automatic settings, and my friend was able to connect to me via Shareplay for the very first time.

    I will go home in a couple of days and do the exact same thing I did here and see what's what.

  • Ok, friends, I'm back hope.  I plugged in my PS4 and set it up exactly the way it was at the other place and my friend got the same message he always gets.  

    THE HOST'S INTERNET CONNECTION IS UNSTABLE

    or something very close to that.  No connection, even though I show HIGH up and down speed.

    Next I will factory reset my router and see what's what.

  • AFAIK, Host play uses P2P, so the first thing I would suggest is check the latency between your home IP and the IP of the person you are trying to share from. If you see high latency, post a tracert to the IP address to see where the latenct is. In general, both PS4 should be on WIRED or ethernet connections and both of you should be get internet speeds above 15Mbps. If one of you is restricted to slow internet, try decreasing the resolution from 1080p. The lower the resolution, the less data you need to share between PS4 to play. See here for more info.