This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

new email settings with MS Outlook for Mac

I updated the settings as per all the instruction received - yes i've gone to the page where you check off what email client you're using and yes, i've gone to "Other" but there is no specific guidance on how to change for MS Outlook - for Mac. I did the best i could with what info has been provided 

BUT - i can't seem to send emails any more - i get an error message: "5.1.0 Authentication Required" 

these are my settings

incoming server: pop.cox.net - 995
Override default port - NOT CHECKED
Use SSL to connect - CHECKED
Always use secure password - NOT CHECKED


OUTGOING SERVER
smtp.cox.net 465
Override default Port - CHECKED
Use SSL to connect - CHECKED

I went to COX support and they have told me: 

  • I need to contact MS Office for support (even though this is all the result of the COX change!!)
  • This is the result of an outage in my area because of everyone trying to change their settings (even though i'm able to receive and send and receive on my phone)
Basically Cox doesn't know how to address my problem. They are not equipped for MS Outlook for Mack

  • I am experiencing the same problem.  Cox told me it was a MS problem with Outlook.   I agree, they just don't know enough.

  • I FIGURED IT OUT!!!!!

    okay so you have to click on "More Options" under Outgoing Server. then select either "Username and Password" or "Use incoming server info" 

    then add username and password, as appropriate. 

    i figured this out on my own and i passed this on to Cox support chat in real time and they seemed quite grateful. I would like them to be grateful enough to give me a real break on my bill this month... 

  • I figured it out!! see my reply

  • Hi LJW,

    I'd like to take a closer look at your email issue if you are still experiencing issues.  Please send us an email to cox.help@cox.com with your full name, street address, and the email address affected.  Thanks.

  • MaryF said:

    Hi LJW,

    I'd like to take a closer look at your email issue if you are still experiencing issues.  Please send us an email to cox.help@cox.com with your full name, street address, and the email address affected.  Thanks.