Can't connect to Cox smtp server

Can't connect to Cox smtp server

Internet Forum

Activity: 21 Replies | 3 Subscribers

This question is still unresolved
Posted by

All of a sudden, my MAC won't connect to Cox's SMTP outgoing mail server. I've disconnected, restarted everything. Talked to an oh-so-not helpful person at Cox and still it won't work. Incoming mail is fine; just can't send. All settings are to Cox's instructions. It's worked fine for more than a year and then just stopped yesterday. HELP!

All Replies
  • Posted by Soo
    31 Jan 2013 1:04 PM

    This happened to me after I'd changed my email account password--I could receive but not send mail on my iPhone 5.  I had updated it in Settings in my incoming mail server info, but didn't realize I had to also update it for the outgoing server as well. Under Outgoing Mail Server, touch SMTP  smpt.cox.net >, then under Primary Server, touch smtp.cox.net on>, then update your password in the Outgoing Mail Server section.

    Hope that helps.  BTW it was my friendly neighborhood Cox Tech Support who pinpointed the problem, in about one minute.

  • Posted by SMTP No Conneciton
    10 Feb 2013 8:37 PM

    Did anyone get this resolved because my wife just got a new MacBook Air and I set it up but she cannot send email from her outlook. She get's emails but cannot send. She can do both on her iPhone 5, just not her Macbook Air.

  • Posted by DerrickW
    12 Feb 2013 3:08 PM

    Hello Tired,

    I am going to provide the proper outgoing mail server settings for you, this should allow you to send using the Mac Mail program.  For the outgoing server, when you go to the Advanced tab you would select "Custom" port and enter the number 25 in the box.  Make sure the box to use SSL is not checked, and the authentication also needs to be set to "None".  Click OK at the bottom, then close out of the settings Window.  You may have to delete any messages that you have in the Outbox, but you should be able to send with no problem after completing these steps. Keep in mind also these settings are based on at home use, not travel usage if you are using an internet connection outside of Cox.

     


    Derrick W.
    -Cox Support Forums Moderator

  • Posted by dklj
    14 Feb 2013 6:08 PM

    Derrick,

    Per these COX links: <Email Server Names for POP and SMTP> and <Set Up an Email Account in Mail for Mac OS X> the SMTP setting are:

    smtp.cox.net

    Note: It is not necessary to add east or west to this server name.

    Outgoing SMTP Port:

    • 587 with TLS enabled
    • 465 with SSL enabled and check the authentication box, if available

    Note: You may need to select SSL as an option if it exists when TLS does not work with port 465.

    You have issued totally different settings. Why? I was told the same when my case was escalated to a rep named George who said I must be mistaken and miss read the recommended settings. This is what I get when I use yours and George's settings:

    "CANNOT SEND MESSAGE"

    This message could not be sent because your account does not have a preferred outgoing mail server. Select an outgoing mail server from the list below."

    At present two Macs and two iPhones (WiFi off, 3G enabled) are unable to send email with neither your settings of the settings shown in the links above.

    Please advise soonest!!!!!!!

  • Posted by dklj
    14 Feb 2013 7:24 PM

    Derrick,

    Another three calls. Told to use Port 101. Told SSL only applies to laptops and phones. Waited and passed to television support from the New York call center.

    SMTP connection restored using:

    • Use default port (25, 465, 587) selected

    • Use Secure Sockets Layer (SSL) checked

    • Authenication: Password selected

    • User Name entered,Password entered

    NOTE: These setting were the same as before when polling the SMTP server and sending email.

    To the rep who told me that SSL only applies to laptops and phones because they are wireless:

    "Definition: Secure Sockets Layer (SSL) technology is a standard for encrypted client/server network connections. SSL helps to improve on the safety of Internet communications."

    I have spent nealy 12 hours to come full circle. The old settings work. Setup could guidance could be more explict. I can use SSL because if I couldn't I would find a new provider that was knowledgeable and capable. I am really disappointed in the disparity in the information I received from the half dozen Cox reps I spoke to today.

    Derrick what was the problem with your SMTP server?

    Case #1471503

  • Posted by DerrickW
    17 Feb 2013 10:30 AM

    Hello dklj,

    Based on the error you provided, there was no outgoing mail server specified.  There should have been an option to select smtp.cox.net for the outgoing server.  I saw the reply where you used the default port settings and were able to send email.  The issue with choosing "default" port is it has an option of 25, 465, 587.  As long as the Mail program is using the correct port based on the settings you have entered there will be no problem.  For example, the server settings I provided would not give you an issue as long as Mail is sending using port 25.  But let's say it tried to use 465 or 587 that would not work. 

    The information on the website is not incorrect, it is just separate from the information I provided which should have worked as well.  SSL is not a requirement but if you are going to use the other server information needs to match.  The only reason I can think of you were told that SSL only pertains to phones and laptops is because these are wireless devices that potentially connect to different networks.  In order to send email  outside of the cox.net network using an email program, you would have to authenticate the outgoing server.  Those settings are not a requirement for the user who only uses their computer at home.  The settings listed on the site will still work as well at home.

    The settings you have now are working but if they stop, based on the information provided.  I would recommend choosing "custom" port and enter 465 or 587, because you are using authentication settings.


    Derrick W.
    -Cox Support Forums Moderator