Can't connect to Cox smtp server

Can't connect to Cox smtp server

Internet Forum

Activity: 21 Replies | 3 Subscribers

This question is still unresolved
Posted by

All of a sudden, my MAC won't connect to Cox's SMTP outgoing mail server. I've disconnected, restarted everything. Talked to an oh-so-not helpful person at Cox and still it won't work. Incoming mail is fine; just can't send. All settings are to Cox's instructions. It's worked fine for more than a year and then just stopped yesterday. HELP!

All Replies
  • Posted by ChrisL
    8 Sep 2012 7:27 AM

    Are you getting any kind of error message when you try to send?  Which settings did you use?  Are you using your home Cox Internet connection to send?

    -Chris

    Cox Support Forums Moderator

  • Posted by Tired of this...
    8 Sep 2012 1:23 PM

    Yes. The message says connecting to the server failed. 

    Settings are default port and SSL is checked. 

    This is through the home Cox internet connection.

  • Posted by tennesseeoconnor
    8 Sep 2012 7:56 PM

    We are experiencing the same problem, we have 3 email addresses under one bill, and we cannot send emails either, we called tech support 5 times, each time we were put on hold and then disconnected. When we finally got through to them the not-so-helpful person barely said a word and said her server was down. I was able to get on a live chat with little to no progress, and when it did seem like we were making some progress our internet connection went out and when it came back on I was no longer in the live chat (don't think it was a coincidence on their end).

    The error we keep receiving is

    There are several reasons why this may have occurred: 1) You may have exceeded the allowable sending limit via WebMail. If you have knowingly been sending numerous messages within a short time period, you may be blocked from sending additional messages for a period of three hours, at which time the block will be automatically lifted. 2) The content of your message may be considered spam by our anti-spam systems, and has therefore been blocked. Try sending an empty test message to yourself to see if you can receive it. If you receive it, this would indicate that the blocked message is considered spam. Please visit http://coxagainstspam.cox.net for more information. 3) There may be a temporary system problem or maintenance which is causing the failure. Please visit http://status.cox.net for current information about such issues. In this case, the service will be restored as soon as possible.

    1) we're not sending spam, not even forwarding anything with links

    2 ) I only sent 3 emails all "test" emails in an hour and the chat person said we were exceeding our sent messages limit

    No one seems to have an answer, when I asked if something was wrong with a connection setting such as SMTP they had no reply

  • Posted by dcdeb
    10 Sep 2012 11:57 AM

    I'm experiencing a similar problem -- it has recurred off and on for the past two weeks. I get this error message:

    An error occurred sending mail: The mail server sent an incorrect greeting:  eastrmimpo109 cox ESMTP server temporarly not available.

  • Posted by parislv
    10 Sep 2012 12:53 PM

    I am having the same exact problem (same error code as the last person that replied). Tech on the phone (after being on hold forever) told me that I just needed to reset my account in my email program - should have tried that while I still had him on the phone. I got off the phone and reset my account like he said to do -- didn't help. Only thing that is working for me is to leave the emails in the outbox and they eventually send when they feel like it!

  • Posted by Liz4USC
    10 Sep 2012 2:31 PM

    I am having the same problem - can't send emails, only receive them.  The error message I am getting is:

    Task 'pop.cox.net - Sending' reported error (0x800CCC78) : 'Unable to send the message. Please verify the e-mail address in your account properties.  The server responded: 452 4.1.0 ... temporary failure'

    Everything was fine yesterday.  Not sure what the deal is. I am at home, using my home Cox Internet connection.  My iphone is sending and receiving just fine.

    The cox website said there is an issue with MacAfee, but I don't have that software on my computer, so it's not that.

  • Posted by jjjlfitz
    10 Sep 2012 9:16 PM

    I have the same issue.  worked yesterday, and does not work today on my mac.  I saw the macafee comment, but they only provide an correction for windows operating systems.  

    Does anyone have any ideas?

  • Posted by FL
    11 Sep 2012 7:32 PM
    Cox Approved

    I was in the midwest a few months ago and had to set up my dad's email on a computer.  I spoke with tech support and they have quit using the cox.east.net and are now just using cox.net.  I changed the settings to the following:

    pop.cox.net  smtp.cox.net    and the advanced settings are: Incoming server 995 and check requires SSL

    outgoing server 587 and TTL

    when I am away from home I have to use incoming 110 and SMTP 465 and SSL  (these settings did not help my daughter in the dorm at ASU though) I am sure tech support will have a set of ports that will work for you.

  • Posted by Tired of this...
    11 Sep 2012 7:54 PM

    I created a new server name and selected that one for outgoing mail. Same settings as the one that won't work. This solved the problem.

  • Posted by kbotts
    11 Sep 2012 7:59 PM

    I am having the same issues and problems with Cox and their email servers.  I'm getting all the same error messages that everyone in this forum is getting.  Have spent several hours and multiple calls with Cox technicians and no solution.   It's been frustrating to say the least.  Email and Webmail have been working fine up until two months ago here in the Hampton Roads area of Virginia.  I've done followed all the instructions from Cox for SMTP and POP, server port numbers settings, etc and still nothing.  This is clearly a Cox issue.  We pay good money to them and they cannot figure out what the problem is.  I'm tired of getting the same ** responses.  I've had Norton products installed on my computer for many years and never had any issues with email not coming in or going out up until two months ago.  So it's not a internet security protection problem.  This is the kind of responses I keep getting.."It is a Microsoft problem, you need to contact them" or "Our servers are showing no connection problems" or "Reboot, reset, send test messages to yourself", etc.  You get my point.  What is the problem Cox??  If this doesn't get resolved very soon, Verizon Fios will get a new customer.  I have Windows 7, use both Microsoft Outlook (not express), and Windows Live Mail.  Cox Webmail was never a problem and now it is.  Oh yea, why would a Cox technician advise me to consider using a different email application such as gmail, yahoo, etc.  What does that tell you.

  • Posted by andrewj
    13 Sep 2012 8:18 PM

    This is the most ignorant problem to have. I have called cox 10 times in the last two weeks with no avail - getting the same stupid message. Webmail staets I have exceeded my send and my outlook states that I cant connect.

     

    HEY IDIOTS AT COX - YOU HAVE A PROBLEM!

     

    I cant get them to call me back or answer the service tickets that I enter. I call and wait on hold - my favorite was Anthony in Rochester who acknowledged its a COX issue and told to to "wait it out".

    COX- ANYONE HOME?????????

    So here is what Im going to do. Ill get the email address of the CEO of COX and we should flood him with emails. Its time to take this problem to the social media outlet. If they wont address this issue then its time we give COX as much bad press as we have with this issue.

    Andy Fox is getting a call tomorrow. Ill have the email and lets band together and hold this sorry excuse of an ISP accountable!!!!!

     

     

  • Posted by andrewj
    13 Sep 2012 8:22 PM

    Its because COX customer support sucks. They dont return calls and we cant get this fixes. Its time to dump COX because they simply dont care.

  • Posted by andrewj
    13 Sep 2012 8:23 PM

    Hello Cox! Anyone home??????? HELP!

  • Posted by andrewj
    14 Sep 2012 9:13 AM

    Hi everyone....Im literally on chat with COX onine chat as we speak One hour and counting. Julio L is trying but we are getting nowhere. Here is my alotted time so far:

    Tuesday 9/4 = four hours

    thursday 9/6  = two hours

    Saturday 9/8 = 1 hour

    Sunday 9/9 = 1/2 hour

    Tuesday 9/11 = two hours

    Wednesday 9/12 = one hour

    Friday 9/14 = one hour and counting

    Just pathetic

  • Posted by andrewj
    14 Sep 2012 9:41 AM

    Still on with COX! The most recent was that they gave me a link to provide feedback....and it requires you to send an email.......Real brilliant