CT - Started Unicast Maintenance Ranging - No Response received - T3 time-out;

CT - Started Unicast Maintenance Ranging - No Response received - T3 time-out;

Internet Forum

Activity: 25 Replies | 8 Subscribers

This question is still unresolved
Posted by

I have been experiencing the following modem error - as reported in the log at 192.168.100.1 - for about two months:

Started Unicast Maintenance Ranging - No Response received - T3 time-out;

The visible symptom of the error is loss of connectivity for about a minute as the modem struggles to regain the internet connection. This is despite a very strong, clean signal being measured from the pole and throughout the house by four technicians.

This error obviously duplicates those being reported here by other customers widely spread out across the US, so I wanted to document the troubleshooting steps and technician interventions that have taken place to date - in the hope of moving the issue forward.

Bottom line: After two months of extensive investigation, there has been no change and no positive diagnosis. I still experience T3 disconnects daily. This issue is with Cox, and not with anything between the street pole and my computer. 

For reference, I have experience this error with three modems: Motorola 6180, 6121, and Cisco 3010

Troubleshooting and technician steps, in order:

  • Tech #1 reads signals at the box on the house, says they are fine, replaces in-home 3-way spitter in the basement since existing one was "old." No effect on T3 disconnects.
  • Customer bypasses all house wiring and connects modem by short length of new coaxial cable directly to the box on the house. No effect on T3 disconnects.
  • Customer purchases TWO new, Cox-approved modems and connects each one separately to the box on the house. No effect on the T3 disconnects - timeouts observed on both new modems.
  • Customer tries running system without Wi-Fi router - no effect.
  • Tech #2 listens to me recount the troubleshooting steps above, takes a picture of the modem's log screen to send to regional/area supervisor, etc - no additional response, no effect on T3 timouts.
  • Tech #3 again reads signals at the box on the house and assures me they are strong (which I know they are.) Tech installs a frequency "trap" on one modem to limit any possible signal interference. No effect - T3 errors still being observed.
  • Customer escalates issue with Cox - senior field line technician called to the house. Line tech replaces box on side of house, line from pole to box, and short run of interior cable from box to modem. Tech extensively tests incoming signal as well as in-house wiring for interference, and notes that all signals in and  out of house are remarkably clean and strong. T3 timeout error continue the same day. 
At this point, there is nothing more to be done inside the house, as the senior tech acknowledged. The issue now enters the realm of mysterious, hard-to-track problem that will likely never be addressed. 
Thoughts, anyone?


All Replies
  • Posted by kstrucker12
    4 Sep 2012 4:55 PM

    Could be random fluctuating power levels on the cable either from the street box to your house or somewhere in your house, Only way to explain this error constantly happening, If its random it more then likely is normal when they check the levels so they dont notice it, Because if you have went through numerous modems and still get this issue its def something Line/System related for Cox to fix.

  • Posted by kstrucker12
    4 Sep 2012 4:57 PM

    You should log into your modem and take Screen shots of the power levels at random times of the day, This way you can post them here if they appear different from each other, Will help a cox tech figure out the problem!

  • Posted by Levi
    16 Sep 2012 2:12 PM

    Same situation here.  The intermittent signal loss has been ongoing for approximately 2 months now.  Cox tech support only confirms signal strength to house and confidently ensures me it has to do with my equipment.  I've swapped out splitters, bypassed router, etc.  They sent a tech out to my house who arrived late.  By the time he arrived, I had already left to be at another appointment and he ended up speaking with my wife, who had no idea of the problem.  The tech cycled my coax cable, told her the problem was fixed and left...then charged me $45.  Insane.  Please let me know if anyone is able to find a fix.

  • Posted by williamroy3
    17 Sep 2012 1:43 PM

    Just to update this post: I have now taken the additional step of purchasing a decent battery backup unit with power-conditioner capability, just to eliminate the possibility that fluctuating power levels could be causing the issue. Predictably, the T3 disconnects continued just the same, even with modem and router plugged into battery backup. (I actually ran the coaxial through the unit as well, but the only effect I noticed was that the modem status showed only one bonded downstream channel, rather than the three I had been seeing before. Disconnecting the coax passthrough in the battery backup box restored the three bonded channels. The T3 timeouts occurred whether I had the coax running through the battery box or not.)

    I can't come to any conclusion here other than the problem is with Cox's line outside my house. As a reminder:

    I've run this setup with multiple modems, no splitters, directly connected to the NEW box with NEW cable drop from the pole, and now with power conditioner installed - all with no effect on T3 timeouts.

    I'm not sure where to go from here.

  • Posted by ChrisL
    18 Sep 2012 9:35 AM

    Check your private messages.  Could you reply to mine with your account details please?

    -Chris

    Cox Support Forums Moderator

  • Posted by azallens
    2 Oct 2012 5:09 PM

    Same problem for us.

    Problem has persisted across

    • 2 different cable modems from 2 different manufacturers
    • 2 different routers from 2 different manufacturers
    • 3 service calls
      • One replaced cables, relocated amplifier in home
      • One pulled new cable under the street
      • One tightened connections at street connection and replaced amplifier

    I'm starting to gather cable modem diagnostics.  This problem is maddening.

  • Posted by HHass
    17 Oct 2012 12:13 AM

    Still having T3 disconnect issues.  Here's what I've done over the last two months:

    • Replaced NetGear wireless router with new NetGear router (before I saw the T3 errors).
    • Replaced wireless router with smart switch plugged directly into cable modem.
    • Pull switch and router out of the loop completely.
    • Replaced cable modem with new Motorola SBG 6580.
    • Cox Tech #1 comes to the house, replaces in-home 3-way spitter since existing one was "old." No effect on T3 disconnects.
    • Customer bypasses all house wiring and connects modem by short length of new coaxial cable directly to the box on the house. No effect on T3 disconnects.
    Thoughts, anyone?  Would love to get this working again.  It seems like when the modem is working properly, it flys!  But most of the time, it just starts and stops.  So frustrating!
  • Posted by frustrated66
    25 Nov 2012 12:50 PM

    I have been having the same problem for over 6 months, and it's getting worse lately. Like you I have replaced everything I could replace: modem, router, network card, network cables, etc several times over. It never fixes the problem. I called Cox and was told "Signal is fine, it's a problem with your equipment". I find that hard to impossible to believe since I've replaced all the equipment. If anyone finds a fix please post it!

  • Posted by ChrisL
    27 Nov 2012 8:47 AM

    Please check your private messages.

    -Chris

    Cox Support Forums Moderator

  • Posted by cyberusty
    4 Dec 2012 7:09 PM
    RE: Cox Tier 2  Support (CCI- California) - 1357001
     
    Hi Oliver,
     
    There has been another event this afternoon that required my manual intervention to restore WAN connectivity on my head-end with the Cox Comm. network.
     
    This connectivity issue has been occurring for over a month now.
     
    The only actions taken thus far is power cycling/reloading of the gateway and an update of the Motorola SBG6580 software.
     
    Today:
    I was able to ping my local area network gateway and browse to the SBG6580 Web administration console with no issue. After waiting 10-15 minutes for the gateways cable modem to reacquire a connection with the Cox Comm. network I triggered a “reload” of the SBG6580 via the Web interface and post cable modem initialization the gateway was able to connect to the Cox Comm. WAN.
     
    An email has been sent to Cox Tier 2 Support with the event log from the gateway attached.
     
    -CybeRusty
  • Posted by Cam
    7 Jan 2013 11:03 AM

    Wow, this looks remarkably like my experience. 3 tech visits (2 came out at one time once). I'm like the first or second house off of the neighborhood branch; one tech said I couldn't get a better connection without going to fiber. Couple modems and routers, dozens of reboots and late night calls. My internet would just drop for 1-5 min at a time and the firewall on the router would report DOS attacks at the same time. I finally contacted Netgear to see if they could explain the DOS attacks, and they suggest changing my DNS to a public one instead of Cox's. This was 6 months ago, and I haven't had any major outages until a few weeks ago when my modem randomly rebooted. Upon contacting Cox, I was told the signal looks fine and they didn't see any reboot sent.

    These are just a few lines from my modem log file. I'm curious though if anyone else has changed their DNS settings and/or if their firewall logs are also showing DOS hits.

    1/7/2013 8:47 4-Error D103.0 DHCP RENEW sent - Invalid DHCP option
    1/6/2013 11:50 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
    1/6/2013 8:47 4-Error D103.0 DHCP RENEW sent - Invalid DHCP option
    1/5/2013 9:28 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
    12/17/2012 20:42 6-Notice M571.1 Ethernet link up - ready to pass packets
    12/17/2012 20:42 6-Notice M571.4 Ethernet link dormant - not currently active
    12/17/2012 13:19 4-Error D103.0 DHCP RENEW sent - Invalid DHCP option
    12/10/2012 1:19 6-Notice I401.0 TLV-11 - unrecognized OID
    1/1/1970 0:05 3-Critical D003.0 DHCP FAILED - Requested Info not supported.
    1/1/1970 0:05 3-Critical D001.0 DHCP FAILED - Discover sent, no offer received
    1/1/1970 0:04 3-Critical R001.0 No Maintenance Broadcasts for Ranging opportunities received - T2 time-out
    1/1/1970 0:03 3-Critical R002.0 No Ranging Response received - T3 time-out (US 4)
    1/1/1970 0:03 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing

    1/1/1970 0:00

    3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing
    1/1/1970 0:00 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
    1/1/1970 0:00 6-Notice M571.1 Ethernet link up - ready to pass packets
    12/10/2012 1:08 6-Notice M573.0 Modem Is Shutting Down and Rebooting...
  • Posted by SwordSaint
    2 Feb 2013 9:17 AM

    I am experiencing the same problem at home: Getting the above errors and internet will go out for minutes at a time at random intervals.  Spoken with Cox support over 6 times about it and still no solution.

  • Posted by ChrisL
    2 Feb 2013 9:22 AM

    There can be numerious causes for signal related log events.  Could you post your signal stats and logs from http://192.168.100.1 so we can take a look?

    -Chris

    Cox Support Forums Moderator

  • Posted by BlackSapphire
    20 Feb 2013 3:36 PM

    So what's the fix here?  I see a ton of people (myself included) that have the same problem but not once have I seen someone say Cox fixed the problem to their satisfaction.  Being a network engineer, I can readily see that "most" people on here have proven that the problem is not their own and it lies solely in the hands of Cox.  However, it doesn't seem that anyone wants to do anything about it.  When you pay $70/mo for internet access, you expect it to work.  The onus lies with Cox, not the paying consumer/customer.

    At some point, someone from Cox needs to troubleshoot one of these issues all the way up the line.  Someone needs to own the issue and be held responsible for a fix.   Then, maybe they can learn from it.

    In addition, charging customers for phantom fixes like what happened to Levi is no way to build confidence.  You might think that's an isolated incident.  Well, it happened to me too.

  • Posted by ChrisL
    21 Feb 2013 9:24 AM

    Usually these issues are best handled by having a technician come out and troubleshoot a signal or equipment issue.  The nature of the issue is such that it indicates a communication issue with a relatively small portion of the network therefore they're usually an indication of a problem in the home or close to it.  If the problem is found to be at the tap servicing your residence or beyond the issue would be escalated to our maintenance team for further troubleshooting.

    -Chris

    Cox Support Forums Moderator