iPhone 4S: Cox email setup defaults to IMAP, & emails disappear from phone

iPhone 4S: Cox email setup defaults to IMAP, & emails disappear from phone

Internet Forum

Activity: 5 Replies | 2 Subscribers

This question is still unresolved
Posted by

My husband has an iPhone 4S that was successfully receiving our Cox emails. However, he wasn't able to send emails from the Cox account on his phone.  When I tried to add a "test" account to his phone, I was happily surprised that settings were automatically detected and I didn't have to enter any server or port settings.  I sent him a test email, he replied, the new account could both receive and send, everything seemed great.  I deleted the original account from the phone.

The next day, my husband said that emails he'd read on his phone had disappeared. After searching both Cox and Apple support pages and forums yesterday, it seems that at least part of the problem is, when I add an email account, once I enter the Cox info, it says "Verified" and takes me to the next screen that says "IMAP" right across the top.  There's no POP option, which we had before.  The mail settings with IMAP include options like How long to keep deleted items, but nothing about keeping messages in the Inbox.  Maybe the idea with IMAP *is* to get rid of messages you've already read -- I hadn't heard of IMAP until this experience -- but if that's the case, then we want our POP option back, so my husband can refer back to a recent message that he's already read on his phone.

Thank you in advance for any info or suggestions!

All Replies
  • Posted by DerrickW
    25 Aug 2013 7:37 AM

    Hi MarieKS,

    When you deleted the original e-mail account from the phone that took away the messages associated with that e-mail address.  That's a "feature" of the iPhone, when you remove the e-mail account all of the mail associated with that account goes away as well.  It also apples to the Mac Mail program (if you have a Mac computer). This goes for any e-mail address that you would setup on your phone whether it be Cox or otherwise.

    I am also an iPhone 4 owner so I was able to recreate the issue you're having when you setup a Cox.net e-mail address on the phone and it appears the option for POP has been taken away.  I know we implemented IMAP as an option over the last few months.  I will have to do some research on why there is no option to choose POP when setting it up on the iPhone.  I will update you as soon as I get some more information.


    Derrick W.
    -Cox Support Forums Moderator

  • Posted by MarieKS
    25 Aug 2013 6:39 PM

    Derrick -- Thank you so much for looking into this for us!  I look forward to hearing more whenever you have some info to report.

    Marie

  • Posted by Trikein
    26 Aug 2013 3:31 AM

    I will test on my Ipad next time I get a chance too. I want to see if I can replicate that force idle issue. See if there is any modification one can do to make it work. There must be something.

  • Posted by SusanS
    30 Aug 2013 8:36 PM

    I am having the same problem.  Any resolution yet?

  • Posted by Trikein
    30 Aug 2013 9:14 PM

    No, sorry haven't been able to test it.Sad

    But the main issue isn't Cox, but just how the Iphone's Autoconfig works. It had prefered IMAP over POP for a while, but it was smart enough to detect that Cox didn't have a IMAP option..until recently. So now the Autoconfig is messing up.

    Best way to fix it is to delete the email profile you have now on the phone and create a new one but manually configure it using POP3 at POP.cox.net with SSL on port 995.Cox username and password, ClearText if it asks. Then Outgoing use SMTP at SMTP.cox.net with SSL on port 465. On outbound use the optional username and password, using the same username and password you used for inbound. The password requires no further encryption.

    If you need specific instructions, let me know and I can use a emulator off of Chasms.com.