Delivery Failure code 535 - authentication reject using gmail to import from cox

Delivery Failure code 535 - authentication reject using gmail to import from cox

Internet Forum

Activity: 6 Replies | 2 Subscribers

This question has been solved
Posted by

Have been getting this occasionally the past week or so.  If I wait a few minutes and send the same thing it will usually go through.

All settings for Cox servers including password seem to be correct.  All gmail settings appear to be correct and everything works MOST of the time.  Any ideas? 

Verified Solution
  • Posted by CarolLM
    20 Feb 2018 7:42 PM
    Accepted Answer

    Hi, please visit this link to see if the information helps:  Let us know.  Thanks, 

    Carol - Cox Support Forums Moderator

All Replies
  • Posted by ColleenD
    20 Feb 2018 2:57 AM

    Managing your Cox email through a third party email provider is a bit beyond our scope of support, so I am hoping another forums user with experience will chime in.

    What server settings have you entered for sending?

    The Cox email server settings can be found at the following link.

    Cox Support Forums Moderator

  • Posted by keg55
    20 Feb 2018 7:30 AM

    Similar issues for family members using Windows 10 and XP. One person using XP and Outlook 2003 keeps getting prompted to enter their Cox mail password to receive/send or they get an Internet Security windows about Cox trusted servers. Clicking YES removes this until the next time which is intermittent.

    Another person using Windows 10 and its Mail client has issues sending email. Sometimes it works - sometimes the mail sits in the Outgoing box. Cox points the finger at Microsoft and I'm sure Microsoft will point the finger at Cox.

    Server settings for the XP person are: - port 995, - port 465 (with SSL set on for both)

    Server settings for the Windows 10 person are: (port and SSL on), (port and SSL on)

  • Posted by Ozarkike
    20 Feb 2018 7:30 AM


    Outgoing Port 465 with SSL enabled.  The authenication failure seems to

    be coming from Cox

  • Posted by keg55
    20 Feb 2018 7:57 AM

    UPDATE: Changed the port to 587 SSL enabled on both family member's email clients. Will try out and see what happens. Tests for outgoing/incoming from non-Cox email addresses were successful, but I'm not convinced this is a permanent fix.

  • Posted by Ozarkike
    21 Feb 2018 7:50 AM

    I've been there, done that.  All setting are as specified in this link and have been that way for some time.  The question is why does authentication work OK one minute and not the next.