MS outlook email problem

MS outlook email problem

Internet Forum

Activity: 8 Replies | 2 Subscribers

This question is still unresolved
Posted by

After once again sitting on the phone, now for 45 minutes, and listening to 'we are experiencing higher than expected call volume' every few minutes, I've had it. I can't hang on the phone all day for help.

I have a Mac Pro and I run MS outlook 2011 on it. I was on the phone upgrading my security setting as required several weeks ago. Everything worked for that day. But now, there is a problem with being logged out every 15 minutes or so. I have been changed to three people now and then go on another waiting list to be on hold. This is insanity. 

A box comes up and says I don't have the correct authentication. But when I check, my user name and password is there. Once I log  in again, I can receive and send mail, but it keeps logging me out. Have rebooted, waited several days, contacted Apple, and hung on hold for ages with Cox. The last guy said there have been email problems, but really can we get some service to deal with this?

It was working before I changed the security settings. So now it's been an hour on hold. Transferring me from one person who knows nothing to yet another. Can't wait any longer now!!

Please, someone give me written instructions no how to fix this. Thank you.

All Replies
  • Posted by BobCo
    7 Feb 2018 1:51 PM

    i have a issue with my Email accounts being set Inactive every one to two days for two weeks, I have been on the phone with Tier2 and they say they are working on it and other people are having the same problem but they do not know when it will be fixed. I think that is their standard response because no one is actually working on it  and therefore no estimate when it will be fixed. 

  • Posted by Becky
    8 Feb 2018 5:54 AM
    Hi Beverlyk,

    Use the steps at to review your incoming and outgoing server settings. On the Outgoing Server tab, is "Use the same settings as my incoming mail server" selected? If so, change the setting to "Log on using" and type in your Cox Username (everything before the @ sign in your email address) and password. Put a checkmark in the box to remember the password. Then click OK. Close Outlook completely, and then reopen. Changing this one setting has worked for some folks.

    Becky K.
    Cox Support Forums Moderator

  • Posted by Becky
    8 Feb 2018 5:57 AM
    Hi BobCo,

    A ticket for this issue was submitted on your behalf. We'll let you know as soon as we receive more details or any updates.

    Becky K.
    Cox Support Forums Moderator

  • Posted by CAST
    11 Feb 2018 12:51 AM

    I have updated the required security settings.A few weeks ago I spent 4 days trying to get my outgoing mail to send mail. I reached tier 2 and finally got things to work after simply changing my password. Now, a few weeks later, my outgoing mail suddenly continues to show error message 0x80042109. One minute my outgoing mail was being sent and the next moment it stopped. I use Outlook 2016 (Office 365). I know there are no issues with my online cox account because I can send and receive mail on the cox website, but all of my contacts are in Outlook. Cox needs to fix this outgoing mail issue with Outlook. Everything was working fine until I changed the security settings. WHAT IS THE ISSUE COX?!!!! This is getting old - fast. 

  • Posted by StephanieS
    12 Feb 2018 7:31 AM

    Have you changed the SMTP settings in Outlook to port 465 with SSL enabled yet?

    Cox Support Forums Moderator
  • Posted by geoffreye
    11 Mar 2018 7:54 PM

    i am reminded of Pandora changing the way customers connected to the service and how it effected Denon receivers and Denon corrected the issue. seems to me that Cox has accomplished the same w/ Outlook this last Jan 2018 . How is it Outlook can receive emails, yet fails to send to Outlook.


  • Posted by Becky
    12 Mar 2018 12:04 PM
    Hi Geoffreye,

    Are you having trouble sending email via Outlook?

    Becky K.
    Cox Support Forums Moderator

  • Posted by geoffreye
    13 Mar 2018 5:10 PM

    geoffreye here,

    i have outlook 2007 w/ gmail and cox set-up in "account setting" and "internet e mail settings" according to gmail and cox numbers and checked and dots and drop downs.

    in outlook 2007 i can send on gmail but not on cox, i can receive on gmail and on cox.

    running on win 8.1 pro

    the next thing i want to say will only get me in trouble and severs no purpose as i don't know how cox handles the smtp on the servers.

    this from gmail account...

    This is an e-mail message sent automatically by Microsoft Office Outlook while testing the settings for your account.

    so...for now i am running outlook 2007 and sending on gmail account.  and the cox account is just there.