Outgoing Email Problems

Outgoing Email Problems

Internet Forum

Activity: 67 Replies | 19 Subscribers

This question is still unresolved
Posted by
I am running Windows 7 and using Outlook 2007 for my email. For most of the past week and still continuing, Outlook has been able to receive emails but unable to send emails and continually - like over and over again - pops up the Enter Network Password window. I have entered the correct user name and password, clicked Cancel and just closed the window to no effect. It just keep popping up over all other windows and interrupts typing. The only way to stop it is to close Outlook. I have made all of the required port changes to conform to the new requirements. I have chatted with Cox support people already. I have gotten no satisfactory responses. I believe this is a Cox problem not mine. I'm sure others a running into this. Anybody know if Cox has seen and acknowledged this problem and if they have an ETA for a fix?
All Replies
  • Posted by Falmouth
    28 Jan 2018 1:27 PM

    I have been having the same problem since wednesday. Even have tried changing email software and outbound will not work. They claim the problem is my system. 

  • Posted by bonbowl
    28 Jan 2018 3:08 PM
    me too ,, I have windows live email and cant send a darn thing... unable to communicate have the new settings too.. we should all get credited for all of our problems
  • Posted by Kenn
    28 Jan 2018 3:23 PM

    With Windows Live Mail you need to use the default outbound port of 25 SMTP

    Cox gives the wrong port on it's instructions. Even their help line gets the port wrong and tries to make you use 465

  • Posted by Kenn
    28 Jan 2018 3:24 PM

    They told me to contact Microsoft. Good luck with that.

    With Windows Live Mail you need to use the default outbound port of 25 SMTP

    Cox gives the wrong port on it's instructions. Even their help line gets the port wrong and tries to make you use 465

  • Posted by LJW
    28 Jan 2018 4:21 PM

    Same here.

  • Posted by Dee47
    28 Jan 2018 4:55 PM

    I'm using Outlook in Windows 10 and having the same problem.  However, I have 2 Cox accounts set up in Outlook and both have the same settings.  One of them send/receives just fine, but the other one continually prompts for the password when sending and will not send emails.  So frustrating!

    UPDATE: I did the repair option through Outlook account settings and it updated my SMTP server to 25 with TLS enabled.  I'm able to send emails now.

  • Posted by TrishMc
    28 Jan 2018 5:15 PM
    The issue of the Outgoing Server is a Cox problem. Last Thursday, Jan 25, they told me that it was a Microsoft problem so I called Microsoft and was told by them that it was DEFINATELY not a Microsoft problem. So I called Cox back and paid the $10 for CoxCare. The technician confirmed that it was a COX problem since the Outgoing server settings were correct at: SMTP 465 and encrypted connection of SSL. The biggest indicator that it is a COX problem is because the Incoming e-mail works perfectly. I was told that COX upgraded to a new "safer" server for the Outgoing mail and they knew about the issue. Based on this response, I can only conclude the following: 1) They did not perform QA or any form of testing on the new server whatsoever (i.e. They took the Microsoft approach of letting the users test the new product). 2) They don't seem to understand that outgoing mail is just as important and incoming mail. 3) They know they have a captive audience and really don't care if there are problems. And if there are problems, there is no urgency to fix them. Basically, the customers are just jerks like you and me. 4) It's January 28 and I've been on hold with them - it's been 40 minutes. 5) I expect the same answer as before "We know about it and we're working on it". I think that this is code for they took the weekend off and will look into some time next week.
  • Posted by StephanieA
    29 Jan 2018 6:35 AM
    Hi Everyone,

    We have updated our security on our servers. Port 25 will need to be changed to 465 with SSL enabled. Please update the settings, empty your outbox, and try sending a test email to yourself. If you are still not able to send after trying these steps, please post your current settings here to review.

    Stephanie A
    Cox Support Forum Moderator

  • Posted by bryaninphx
    29 Jan 2018 6:46 AM


    With Windows Live Mail you need to use the default outbound port of 25 SMTP

    Cox gives the wrong port on it's instructions. Even their help line gets the port wrong and tries to make you use 465

    I am using Windows Live Mail 2009  (Version 14.0.8117.0416) and it works fine. You can Google "Windows Essentials 2009 offline installer download" if you need to upgrade to a newer version.  I just happen to prefer  Live Mail 2009 over 2012.

    Configure as shown below, Go to the Servers Tab and check the box circled in Orange Below


    Phoenix, AZ - TiVo Bolt, Roamio Pro, XL4, Minis

  • Posted by MartzMimic
    29 Jan 2018 2:54 PM

    OK, this is going to sound crazy...

    I was also experiencing an issue sending emails from Outlook 2016 on my PC and on my iPhone 8 Plus since the security update. I had followed the instructions in the Cox email to a "T," but could not send emails. I could receive them.

    I resolved my issues on both by changing my password. I ran into this issue once a couple years ago, and resolved it by trying a different password. In this most recent situation, my password ended with a number. I changed my password, and everything began working immediately.

    Like I said, it sounds crazy, but it worked for me.

  • Posted by bainite
    29 Jan 2018 8:53 PM

    I also have send only issues on my iPhone and iPad. The incoming works fine. The iMac computer works fine. The webMail work s fine but slowly. I have three other users in my family that send and receive emails on their Ipads and iPhones. Only send is nonfunctional. I don’t use outlook. 

    I have deleted the email account, restarted, then reinstalled. Same issues. I have verified the settings match the other functioning accounts. I have repeated these several times. How may I send email from the mail application?

    frustrated is putting it mildly.

  • Posted by bainite
    29 Jan 2018 9:15 PM

    Host name: imap.cox.net

    ssl: on

    Outgoing server port 587

    incoming server port: 993

    incoming email works fine but outgoing email is nonfuntional on iPhone and iPad. Settings are the same as on the rest of my families iDevices but theirs work in and out email. I have deleted the account, restarted the device, then reinstalled the account. No change.

    What else do you need?

  • Posted by socal transplant
    30 Jan 2018 1:28 AM

    We are chasing our tails and they are going to the bank. We have probably met at least 50% of their best tier 2 techs and spent endless time on their chat and phone. Same problems as 2 weeks ago. I WANT to change my password...since they have set us up with silly stuff like "pail378" we MUST use ssl. We MUST use secure ports. But silly passwords? Apparently ok.  Because we can't change them .we get error messages. 

    My suggestion.....if you have spent more than 2 hours trying to get email to work.....call billing. Politely tell the poor person who answers that they can't help you.  Ask them to go get someone who can give you a generous discount on this month's bill. Then tell that person you are billing them for your time! I did it last month and they looked at the number of "tickets" I had and agreed.  I'm doing it again tomorrow.  This time my husband was involved. Our time counts! They have to respect that. 

    And I keep suggesting they have a weekly "ticket drawing" where the lucky person gets a free month of services.

  • Posted by StephanieA
    30 Jan 2018 12:41 PM

    Please change the outgoing server port to 465 and enable SSL.

    Stephanie A
    Cox Support Forum Moderator

  • Posted by Jluther
    30 Jan 2018 1:35 PM
    I had initial problems in December when Cox wanted me to change my Cox password,(Original Email said it was suspicious activity Cox told they were working on a platform) when I did I couldn't get back into my emails. I had to find someone local to remote in and get my Outlook set up again. . It then worked until mid January when they said I needed to up date my setting. I followed their instructions for both PC Outlook and iPhone and it worked until Jan 25 when I became unable to send emails from either pc outlook or iPhone 6s, could still receive, but not send. On the 26th I spent hour and half on phone and made it up to tier 2 where I got a trouble ticket number and spoke to my third different person. She walked me through all of my PC Outlook and phone setting, she did have me change smtp to 587 with encryption connection TLS. Told me to make sure my out box is clear (on iPhone as well) and to wait 8 hours. That was last Friday, I didn't have occasion to have to reply to email until today and it didn't work on either outlook or iPhone. I am trying to find the time and energy to once again call Cox. Seems that this is not just a me problem nor do I think it is a Microsoft problem. I think Cox rolled out changes without much testing and decided that the changes would work for most and that the rest of us would be acceptable collateral damage