Cannot Send with Thunderbird

Cannot Send with Thunderbird

Internet Forum

Activity: 21 Replies | 7 Subscribers

This question has been solved
Posted by

I have been using Cox email for over 40 years and most of that time I have used Thunderbird as my email program.

Cox just switched to enhanced security server settings and I have changed both incoming (POP) and outgoing (SMTP) settings according to instructions.

I now cannot send email from Thunderbird. I just get the message to enter new password and when I do, iget the message that

Login to server smtp.cox.failed.

Incoming mail is fine.

Verified Solution
  • Posted by kgash
    26 Jan 2018 4:48 PM
    Accepted Answer

    False Alarm! I contacted Cox support a second time and they now tell me that their outgoing server has gone down and they don't know when it will be up again.

    I guess this question is now resolved.

All Replies
  • Posted by JOEE
    26 Jan 2018 4:22 PM

    I have the same problem.  Cox told me to go to Thunderbird which I did.  They like Cox only refer you to various web sites but do not provide a method to get a personal answer.  I have given up.  There are a lot of similar comments on the internet about this problem so you would think someone would fix it.

    In addition to the message you talk about I got a message that said Status: connected to smtp.cox.net with a green bar but it never finished.

  • Posted by bobC927
    26 Jan 2018 7:24 PM

    Just for the record, I also use Thunderbird and I'm having the exact same problem. I get the message to enter new password. Then I get another message that login to server failed.

  • Posted by Ron Gaspard
    26 Jan 2018 8:27 PM

    Well I use Thunderbird on my Windows 10 laptop and I also have Mail on my Apple iPad Air.  I can send mail to a single person and I can also send to several people but I have to enter them one at a time and I can't use the groups that I send to every day.  My smaller groups are line 20 people and the larger groups are like 75 people and I can't be adding one name at a time to get one e-mail out.  The ticket number on this is CU1000006012666 and they said it would take 24 to 72 hours to fix.  I worked in IT and if we had a problem on a new system we did not let our customers suffer through outages and reduced productivity we switched back to the old system where it was working for everybody and fixed the new system before we brought it back online.  I am paying Cox too much money every month to have to put up with this and if this is not fixed by late tomorrow I may look into going somewhere else.

  • Posted by Ron Gaspard
    26 Jan 2018 8:29 PM

    But I still can send to a single person so the server has to be still working?????????????"

  • Posted by bobC927
    26 Jan 2018 10:35 PM

    Ron: Could you post your SMTP settings. It would be helpful for those of us that can't send to do a comparison and perhaps uncover the glitch. TIA

  • Posted by DustinP
    27 Jan 2018 5:40 AM
    Hello bobC927,

    I suggest visiting http://www.cox.com/secureemail and on all devices update the client ports for security purposes.

    Dustin

    Cox Support Forums Moderator

  • Posted by JOEE
    27 Jan 2018 2:52 PM

    Don't believe Cox.  I can not use the outgoing sever with Thunderbird but I can with the Cox email so their outgoing server must be working.  I find Thunderbird help as offensive as Cox.  I am going to try to find a replacement for Thunderbird which synchs with Cox.  Does anyone know of a reliable provider to take the place of Thunderbird?  I have always enjoyed using Thunderbird.

  • Posted by bobC927
    27 Jan 2018 4:58 PM

    DustinP
    Hello bobC927,

    I suggest visiting http://www.cox.com/secureemail and on all devices update the client ports for security purposes.

    Yes, Dustin. I've done that. I still cannot send. There is something at the Cox server that is causing the problem. Just merely sending users to a sight does not constitute help. If users can help other users that is great.

  • Posted by Falmouth
    28 Jan 2018 3:08 PM

    How is this marked solved ? Still having same problem.

  • Posted by Kenn
    28 Jan 2018 3:29 PM

    I messaged you support and all they told me was that it was the fault of Microsoft. Pathetic response. After working 24 hours on a solution I changed my SMTP port to 25. Problem solved. The instructions on your website do not work correctly for everyone. If they are having problems with your settings, have then use SMTP port 25, or just press the default button under properties/advanced/Server Port Numbers

  • Posted by Kenn
    28 Jan 2018 3:31 PM

    I had the exact same thing. Try SMTP port 25. I also changed my password last night, but that did nt solve the problem.

  • Posted by Karen_R
    29 Jan 2018 12:57 AM
    Hello Kenn,

    Thank you for the feedback!

     

    -Karen

    Cox Support Forums Moderator

    Smile

  • Posted by MaryF
    29 Jan 2018 4:36 PM

    Hi Falmouth,

    Please send us an email at cox.help@cox.com so we can take a closer look at your issue.  Please send us an email at cox.help@cox.com with your full name, street address, and the email address affected.  Thank you.


    Mary F.
    Cox Support Forums Moderator

  • Posted by kgash
    1 Feb 2018 7:29 PM

    I found another email client that I installed then imported all settings from 2 TB accounts as POP3. All messages and contacts came over correctly and receiving email works just fine.

    As for outgoing, one of the accounts I installed worked perfectly but the other will not send and gives a strange error message.

    Also, I noted that the smtp port has been changed from 465 to 587.

    The program is called eM Client downloaded from emailclient.com/download.