what the heck is going on with email?

what the heck is going on with email?

Internet Forum

Activity: 13 Replies | 4 Subscribers

This question is still unresolved
Posted by

1)  why is all my mail coming thru the east coast server?  ever since the meltdown of 2 weeks ago.   lends a whole new meaning to mail marked "yesterday."  i am in ca.

2) why does that server keep changing certificates?  i again could not send mail tonight until i found the new certificate & marked it "trusted."  had same problem during meltdown 2 weeks ago. (i use eudora, an older program. tired of having to constantly accommodate atlanta.)

3) why have i not received ANY mail since 4:05 pm pac time (or..."yesterday" per webmail)? it's 10:22 p.m.

i can hardly wait for tomorrow's mess. 

god save us all!

All Replies
  • Posted by socal transplant
    25 Jan 2018 2:49 PM

    well, the mail is flowing again...still from the east coast.  and i'd still like explanation on point #2?

    but so far no glitches. i am appreciative of that.

  • Posted by Allan
    26 Jan 2018 4:13 AM

    Hello,

    I am glad to hear that you are now receiving your emails. Also, we do not have any official support for eudora and we will not know how to troubleshoot certification errors being reported by it. However, I will leave this forum open so that other eudora users can add to the discussion. 

    Thanks,

    Allan - Cox Support Forums Moderator.

     

  • Posted by YourFriendInDigitalAge
    26 Jan 2018 9:42 AM

    Allan:

    On a call late last night with your Internet support team I learned that Cox has been implementing changes this week to clamp down on open relay and spam. The changes include a change in support away from unencrypted ports (POP 110, SMTP 25) to encrypted ones (POP 995, SMTP 587 or 465).

    I too use Eudora, but I'm reasonably sure it can be configured to accommodate any changes Cox has made, PROVIDED I can get sufficient information about them.

    1) Is there a bulletin on this? (Preferably something more specific than https://www.cox.com/residential/support/pop-or-pop3-server-settings.html)

    2) How do these changes affect relaying? For years I have sent outbound email from Outlook and Eudora clients using a non-Cox address based on a non-cox.net domain with no problem at all. Since yesterday, every time I try to send email or reply to one sent to my non-Cox address, I get error "550 5.1.1 relaying not allowed." I'm sure it's related to your changes this week. It is NOT a Eudora-specific error; it's coming back from the server.

    3) Can you give guidance on how this week's changes affect both ports AND certificates? I had to re-install certificates a couple of days ago so that I could receive inbound email. Why is that necessary?

    After you've answered those questions (and I can send email again), you may take the rest of the day off.

    Sincerely,

    John

  • Posted by mdl
    26 Jan 2018 11:09 AM

    Since yesterday, every time I try to send email or reply to one sent to my Cox address, I get error "550 5.1.1 relaying not allowed." What is the fix? 


    I am heavily reliant on email for my business, this needs to be addressed immediately. 

  • Posted by hjacklynch
    26 Jan 2018 12:23 PM

    i am having the same issue! Have tried all settings possible but still not able to send email unless in webmail! I usually use Outlook but have also tried thunderbird and both give that error or refuse to connect to smtp server!! Would really like to know what the fix is also!

  • Posted by socal transplant
    26 Jan 2018 7:38 PM

    allan

    i know you don't support eudora.  there's a community out there that are great people & have solved all problems. and i could solve mine if i knew what was causing them.

    my certificates used to say "entrust.."and referred to legal terms

    now they say "u.s. georgia, atlanta, cox communications inc smtp.cox.net"  and there have now been two of those. 

    which confirms that my email is coming from the east coast with their time stamp on it.

    new problem as of today, i can receieve but not send from my secondary email personality.  i don't get an error meassage.  it starts normal and gets as far as "waiting..." then it just goes away.  sending from webmail works.  i've double checked all my settings and they're what cox told me to do & what worked yesterday. 

    again, i can't fix if i don't know what's wrong.  and WHY must it be something new every day?! i am so sick of this.if i had kids or a job i'd have to give up.

  • Posted by socal transplant
    26 Jan 2018 7:41 PM

    your friend...

    we'll see what allan has to say, but i'll be glad to help when you're ready.  it was a two step process for me.

  • Posted by Allan
    27 Jan 2018 2:52 AM

    @YourFriendInDigitalAge

    1: The information we have was sent via email and can be found here: www.cox.com/secureemail.

    2: If you are receiving a 550 error messages, please check your smtp settings. This is usually were the issue will be at.

    3: The link I provided in 1. will provide you with the answers as to why we have made this change.  We have no additional information about certificate issues at this time.

    Thanks,

    Allan - Cox Support Forums Moderator

  • Posted by StephanieS
    27 Jan 2018 5:32 AM
    hjacklynch

    Please take a look at this website and see if it's helpful: http://www.cox.com/secureemail. If not, please reach reach back out here.

    StephanieS
    Cox Support Forums Moderator

  • Posted by socal transplant
    2 Feb 2018 1:44 AM

    I am not familiar with Pegasus but I use Eudora. Cox will not support you. But I see a couple of possible issues.

    try the other 2 possibilities...I have used never & startles, but we now have to use ssl. You've got to find somewheree to change your ports. See cox site secureemail.cox.net

    you may have a certificate issue too. I did. 

    smtp auth...try 3

     you need to do some googling.  I hope your Pegasus community out ther is as supportive as the Eudora community.

  • Posted by robnelli
    2 Feb 2018 12:08 PM

    I finally got the settings correct for the Pegasus email client. After changing the port on the General setting panel for SMTP, the following Security settings panel changes were needed:

    Select : Via direct SSL connect

    Check : Disable certificate validation

    Check : Login to the SMTP server using a Pop3 username/password and insert your Cox POP3 definition

  • Posted by @prof
    13 Feb 2018 1:19 PM

    Socal Transplant...

    You were able to get Eudora to work? What did you do? Like YourFriendInDigitalAge above I'm on a non-Cox domain and still can't get mail to send. Have been using my phone as a hotspot!