smtp security

smtp security

Internet Forum

Activity: 5 Replies | 2 Subscribers

This question is still unresolved
Posted by
Per the Cox email I changed the POP3 setting to 995 for all my @cox.net addresses. Can I change SMTP to some other number than 25 to enhance security on emails sent?
All Replies
  • Posted by JonathanJ
    10 Jan 2018 6:35 PM
    @cyberdawg


    That's correct and enable SSL.

    Jonathan J
    Cox Support Forums Moderator

  • Posted by bryaninphx
    11 Jan 2018 8:47 AM

    I changed my SMTP settings per the email to 465 w/ SSL and now I get the following Error message

    25 still works fine sending, but not 465

    The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was 'b****2@cox.net'.

    Subject 'Test'
    Server Error: 550
    Server Response: 550 5.1.0 Authentication required.
    Server: 'smtp.cox.net'
    Windows Live Mail Error ID: 0x800CCC78
    Protocol: SMTP
    Port: 465
    Secure(SSL): Yes

    Phoenix, AZ - TiVo Bolt, Roamio Pro, XL4, Minis

  • Posted by TiffanyR
    11 Jan 2018 9:16 AM
    Hello Bryaninphx,

    Please make sure that your settings match https://www.cox.com/residential/support/cox-email-server-settings.html .

    Tiffany R. 
    Cox Support Forums Moderator

     

  • Posted by bryaninphx
    11 Jan 2018 9:28 AM
    Cox Approved

    I was able to resolve Sending on one account by checking the box on the Server tab - See pic below

    But my second email account refuses to connect using the same settings.

    Both are working now.  The key is to go to the Servers Tab and check the box circled in Orange


    Phoenix, AZ - TiVo Bolt, Roamio Pro, XL4, Minis

  • Posted by TiffanyR
    11 Jan 2018 10:12 AM
    Bryaninphx,

    I am glad to hear that they are working now. Please let us know if you need any additional assistance.

    Tiffany R. 
    Cox Support Forums Moderator