Ridiculously Slow Ultimate Speeds

Ridiculously Slow Ultimate Speeds

Internet Forum

Activity: 4 Replies | 1 Subscribers

This question is still unresolved
Posted by

I've payed $99 a month for the past 7 months and before that at least two years for ultimate internet and the max I have ever reached was 110 direct connect and on average the direct connect is only 70 or 80, this is on an Arris TG2472G, I've had at least 5 technicians come out and all have said they have done everything that they can do not to mention the 10+ hours I have spent on the phone with random call supports. I have tried switching the modem to a netgear CM500 to no avail. The people on the phone say that I should be getting 375/33 but I am no where near that, that being said my upload is always somewhere close to 30 typically 26-31. Why am I not getting the speeds that I am paying for. 

All Replies
  • Posted by ChrisL
    13 Sep 2017 4:49 AM
    @Ridiculously Slow Ultimate

    Could you try visiting http://192.168.100.1 and posting the signal status info as well as the mode logs if accessible? We can take a look there and see if there is anything that might explain what you're seeing.

    -Chris

    Cox Support Forums Moderator

  • Posted by Ridiculously Slow Ultimate
    13 Sep 2017 5:53 PM

    DCID Freq Power SNR Modulation Octets Correcteds Uncorrectables
    Downstream 1 1 783.00 MHz 0.00 dBmV 38.61 dB 256QAM 3784062 0 0
    Downstream 2 2 789.00 MHz 0.10 dBmV 38.61 dB 256QAM 2932114 0 0
    Downstream 3 3 795.00 MHz 0.10 dBmV 38.61 dB 256QAM 2660316 0 0
    Downstream 4 4 801.00 MHz 0.10 dBmV 38.61 dB 256QAM 3308478 0 0
    Downstream 5 5 807.00 MHz -0.20 dBmV 38.98 dB 256QAM 3889822 0 0
    Downstream 6 6 813.00 MHz -0.20 dBmV 38.61 dB 256QAM 3902634 0 0
    Downstream 7 7 819.00 MHz -0.20 dBmV 38.61 dB 256QAM 3890028 0 0
    Downstream 8 8 825.00 MHz -0.20 dBmV 38.61 dB 256QAM 3865139 0 0
    Downstream 9 17 879.00 MHz -1.50 dBmV 38.26 dB 256QAM 3811892 9 0
    Downstream 10 18 885.00 MHz -1.40 dBmV 37.64 dB 256QAM 3720151 0 0
    Downstream 11 19 891.00 MHz -1.30 dBmV 38.61 dB 256QAM 3726125 0 0
    Downstream 12 20 897.00 MHz -1.40 dBmV 37.36 dB 256QAM 3771022 0 0
    Downstream 13 21 903.00 MHz -1.30 dBmV 37.64 dB 256QAM 3541947 0 0
    Downstream 14 22 909.00 MHz -1.50 dBmV 37.64 dB 256QAM 3302498 0 0
    Downstream 15 23 915.00 MHz -1.30 dBmV 37.36 dB 256QAM 3617040 0 0
    Downstream 16 24 921.00 MHz -1.40 dBmV 38.61 dB 256QAM 3651055 0 0
    Downstream 17 33 357.00 MHz 1.80 dBmV 38.61 dB 256QAM 3237734 0 0
    Downstream 18 34 363.00 MHz 1.80 dBmV 38.61 dB 256QAM 3627799 0 0
    Downstream 19 35 369.00 MHz 1.70 dBmV 38.61 dB 256QAM 3487132 0 0
    Downstream 20 36 375.00 MHz 1.70 dBmV 38.61 dB 256QAM 3518138 2 0
    Downstream 21 37 381.00 MHz 1.40 dBmV 38.61 dB 256QAM 3276319 0 0
    Downstream 22 38 387.00 MHz 1.10 dBmV 38.61 dB 256QAM 3212741 0 0
    Downstream 23 39 393.00 MHz 0.60 dBmV 38.61 dB 256QAM 3257283 0 0
    Downstream 24 40 399.00 MHz 0.50 dBmV 37.64 dB 256QAM 3384102 0 0
    Reset FEC Counters

    Upstream

    UCID Freq Power Channel Type Symbol Rate Modulation
    Upstream 1 3 23.30 MHz 40.00 dBmV DOCSIS2.0 (ATDMA) 5120 kSym/s 64QAM
    Upstream 2 4 18.40 MHz 40.00 dBmV DOCSIS2.0 (ATDMA) 2560 kSym/s 64QAM
    Upstream 3 2 29.80 MHz 40.00 dBmV DOCSIS2.0 (ATDMA) 5120 kSym/s 64QAM
    Upstream 4 1 36.30 MHz 40.00 dBmV DOCSIS2.0 (ATDMA) 5120 kSym/s 64QAM

     Status
    System Uptime: 0 d: 0 h: 05 m
    Computers Detected: staticCPE(2), dynamicCPE(0)
    CM Status: OPERATIONAL
    Time and Date: Wed 2017-09-13 15:50:29

     Interface Parameters

    Interface Name Provisioned State Speed (Mbps) MAC address
    LAN Port 1 Enabled Down ----- 18:B8:1F:AE:4E:F3
    LAN Port 2 Enabled Up 1000(Full) 18:B8:1F:AE:4E:F3
    LAN Port 3 Enabled Up 100(Full) 18:B8:1F:AE:4E:F3
    LAN Port 4 Enabled Down ----- 18:B8:1F:AE:4E:F3
    CABLE Enabled Up ----- 18:B8:1F:AE:4E:F4
    MTA Pass Down ----- 18:B8:1F:AE:4E:F5

  • Posted by coxaz
    13 Sep 2017 9:29 PM
    You probably have packet loss from noise in the line. The typical Cox tech doesn't know sh!t. You need a Plant tech to come out, they're the only ones who can trace where the noise is coming from. Cox will send 50 half-@ss techs in a row b4 the Plant tech escalation. I've been getting packet loss since 8/10/17, and several techs can't figure it out. The plant techs ran cable directly from the tap into their own modem, still had packet loss, proving it wan't my equipment(which I told them in the firs place). No hope in sight...

  • Posted by ChrisL
    14 Sep 2017 6:39 AM
    @Ridiculously Slow Ultimate

    I tried looking from this end however I'm not seeing the modem online. Are there any cable splitters you can try bypassing and seeing if that helps?

    -Chris

    Cox Support Forums Moderator