Packet loss during the night at Baton Rouge, LA

Packet loss during the night at Baton Rouge, LA

Internet Forum

Activity: 14 Replies | 5 Subscribers

This question is still unresolved
Posted by

I have been getting some packet loss every night over the past few months. Modem is from cox and my desktop is connected to modem with cable. Usually I work during daytime of workdays and spend 1-2 hours playing online games during the night. I get latency spikes in game every night. Online games becomes literally unplayable. I also try to play games on weekends. It is fine during the daytime but the latency spikes always show up after around 6 PM. I tried rebooting the modem but it didn't work. I have no idea what I can do to fix this problem.

I tried to use google as host in WinMTR, here is the result (around 11 PM, Aug. 19):

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 0 | 415 | 415 | 0 | 0 | 5 | 0 |
| 10.131.136.1 - 7 | 335 | 314 | 5 | 8 | 35 | 9 |
| btnrcmtk19.br.br.cox.net - 6 | 347 | 329 | 6 | 9 | 39 | 6 |
| 70.169.88.36 - 5 | 351 | 334 | 6 | 10 | 38 | 8 |
| dalsbprj02-ae2.0.rd.dl.cox.net - 8 | 322 | 298 | 16 | 20 | 119 | 16 |
| 74.125.52.228 - 5 | 350 | 333 | 16 | 19 | 43 | 17 |
| No response from host - 100 | 84 | 0 | 0 | 0 | 0 | 0 |
| 216.239.40.47 - 5 | 358 | 343 | 17 | 19 | 44 | 18 |
| lax17s02-in-f4.1e100.net - 6 | 338 | 318 | 16 | 18 | 48 | 19 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Here is the information from the modem:

Here is the result from ping plot:

here is the result from traceroute:

All Replies
  • Posted by Jerryy
    20 Aug 2017 9:42 AM

    Tested this morning, the packet loss reduced from 5% to 1~2%

    |------------------------------------------------------------------------------------------|
    | WinMTR statistics |
    | Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
    |------------------------------------------------|------|------|------|------|------|------|
    | 192.168.0.1 - 0 | 487 | 487 | 0 | 0 | 0 | 0 |
    | 10.131.136.1 - 1 | 483 | 480 | 5 | 7 | 23 | 8 |
    | 24.248.104.88 - 2 | 476 | 471 | 6 | 8 | 21 | 8 |
    | 70.169.88.34 - 2 | 469 | 462 | 6 | 8 | 45 | 9 |
    | dalsbprj02-ae2.0.rd.dl.cox.net - 2 | 472 | 467 | 16 | 20 | 115 | 17 |
    | 74.125.52.228 - 1 | 478 | 475 | 15 | 17 | 35 | 17 |
    | No response from host - 100 | 99 | 0 | 0 | 0 | 0 | 0 |
    | 108.170.229.229 - 2 | 466 | 460 | 15 | 17 | 33 | 17 |
    | dfw06s46-in-f4.1e100.net - 2 | 469 | 464 | 15 | 17 | 33 | 17 |
    |________________________________________________|______|______|______|______|______|______|
    WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

    packet loss rise again at night

    |------------------------------------------------------------------------------------------|
    | WinMTR statistics |
    | Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
    |------------------------------------------------|------|------|------|------|------|------|
    | 192.168.0.1 - 0 | 493 | 493 | 0 | 0 | 19 | 0 |
    | 10.131.136.1 - 8 | 383 | 355 | 6 | 9 | 44 | 8 |
    | 24.248.104.88 - 7 | 392 | 366 | 6 | 10 | 39 | 8 |
    | 70.169.88.34 - 7 | 393 | 367 | 6 | 9 | 34 | 12 |
    | dalsbprj02-ae2.0.rd.dl.cox.net - 9 | 370 | 339 | 16 | 21 | 125 | 17 |
    | 74.125.52.228 - 7 | 391 | 365 | 16 | 20 | 76 | 21 |
    | 108.170.252.129 - 7 | 394 | 369 | 16 | 19 | 49 | 18 |
    | 108.170.231.71 - 9 | 374 | 344 | 16 | 20 | 76 | 21 |
    | dfw28s02-in-f4.1e100.net - 8 | 384 | 356 | 16 | 18 | 47 | 18 |
    |________________________________________________|______|______|______|______|______|______|
    WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

  • Posted by EdwardH
    20 Aug 2017 10:51 PM
    It appears that the packet loss is starting after the router's hand off to the modem and continuing past that point. With it being a Gateway modem/router there are not many options in testing it besides trying a different Gateway or standalone modem to rule out what is causing the loss.

    ---

    Ed H. - Cox Support Forums Moderator

  • Posted by Jerryy
    24 Aug 2017 12:21 PM

    Hi Edward,

    This problem is weird because it only happens at night. One of my friends who lives in the same apartment community has exactly the same issue with cox. Do you think the reason is node saturation in this area? The zip code is 70820-8821.

    Thanks.

  • Posted by DannyS
    24 Aug 2017 7:26 PM

    Hello,

    We were able to test for node utilization and at no point does the node reach a max capacity.  With it only occurring at what would be considered "peak" times for gamers.  It's felt the issue is going to be with the sites ingestion server.  Something you can try is run the ping plotter in the day when no issues are found and compare them to the times issues are evident.  If the same routes are used this would further point to that server.  Another thing to try is running routes to other game sites to see if you see same results. 

    Danny S.

    Cox Support Forums Moderator

  • Posted by Jerryy
    27 Aug 2017 9:05 PM

    Hi DannyS,

    I have replaced my old gateway modem with a brand new gateway modem from cox (cox only offers gateway for rent). I have tested it for few days. The packet loss is reduced but the problem still exists.

    I don't think the problem is the game server because the host for all the tests I have done is google. Also, my friend (I mentioned above) plays a different game but he has the same issue. 

    Here is the most recent test:

  • Posted by DannyS
    29 Aug 2017 6:07 PM

    Hello,

    If this issue returns tonight.  Can you run a test somewhere else to compare.  There is some loss off the gateway, but another spike does shows up on Google's hops in that route.  If you achieve the same results.  We at that point would need to offer a tech to come out for more testing.  As they have ability so test for some things we do not have access to.  If needed please let us know on Twitter at @CoxHelp, visit us on Facebook, or email by at cox.help@cox.com along with a copy of this thread, if you need a tech to come out.  We can provide you available times there.

    Danny S.

    Cox Support Forums Moderator

  • Posted by Jerryy
    30 Aug 2017 10:28 PM

    Hi DannyS,

    Thank you for your reply. This problem still exists. I ask my friend who lives in the same apartment community to test it. My friend moved here and had cox installation at the beginning of July this year. As for asking for a tech, I am afraid the time is too late for a tech because this problem only shows up at night.

    Here is the ping plotter results from my friend:

    0131.image1.TIF

    Here is my test using cox.com:

  • Posted by DannyS
    31 Aug 2017 12:41 AM

    Hello,

    If still having issues at night connecting to a particular site.  Can you send a tracert to that site, both during the day when you have no issues connecting and another at night.  This way we can compare routes side by side.  This will help determine if this issue is truly on our network or not. 

    Danny S.

    Cox Support Forums Moderator

  • Posted by Jerryy
    5 Sep 2017 10:01 PM

    Hi Danny,

    I am still having this problem every night. As for the packet loss, sometimes it is better, sometimes it is worse.

    Here are pingplotter results:

    This test is for google during daytime:

    This is for google at night:

    This is for the game server during daytime:

    This is for the game server at night:

    Please ignore the time shown in pingplotter, the time display of my computer is messed up.

  • Posted by tdleco
    10 Sep 2017 12:00 AM

    Hey Jerryy,

    Based on your zip code, I live close to you, more than likely a complex or two over. I'm having pretty much the exact same issue connecting to play at night around 7pm, it even recurs later in the evening sometimes as well. I've had to restart my modem at least three times a week for the past three months and sometimes that doesn't even help. I have a theory that it is node saturation, however I don't think there's anything we can do about that. Have you had any luck in fixing the issue?

  • Posted by TiffanyR
    11 Sep 2017 8:05 AM
    Hi Jerry,

    I recommend having a technician out to look into this for you. We can help set that up. Please email us your availability, phone number, and a link to this thread.

    Tiffany R. 
    Cox Support Forums Moderator

     

  • Posted by Jerryy
    11 Sep 2017 3:46 PM

    Hi tdleco,

    I am still having this problem at night. I have tried restarting the modem, using a different cable, swapping to a new modem, but nothing helped. Initially I was also thinking about node saturation because this issue only happens at night and most people who live in this area are students from university. However, Danny already mentioned that there is no such issue in this area. I have no idea what I can do. I will probably contact COX for a technician. I will post the update here if they allow me to.

  • Posted by ScoopsHaagendazs
    13 Sep 2017 9:24 PM

    Hello, I am sure I am in the same complex as you or close to it as well as yall. I've been having the exact same problem. Playing online games is close to impossible. Just tonight I haven't been able to stay online consistently since 6pm and it is passed 9. I am positive it is not on our end. I have had 2 technicians come out and none of them have come close to fixing the issue. They checked my cables even gave me some new ones yet the issue continues.

    I hope that cox realizes with this many people having the issue in the same area that it is on their end and not ours. 

  • Posted by ChrisL
    14 Sep 2017 6:41 AM
    @ScoopsHaagendazs

    If you could try some of the testing as shown above and posting your results we can take a look for you.

    -Chris

    Cox Support Forums Moderator