Unable to send email from Cox SMTP outgoing server on iphone and ipad

Unable to send email from Cox SMTP outgoing server on iphone and ipad

Internet Forum

Activity: 101 Replies | 26 Subscribers

This question is still unresolved
Posted by

Using an iphone 6 (but replicated issue on iphone 7 and ipad) when not on Cox wifi, I am not able to send emails from the Cox email account. All outgoing server settings are correct. I can access on my Mac and via web mail. Error message comes up that says 'Cannot Send Mail  The user name or password for 'Cox' is incorrect." It works every where else so that is not the issue. Account has been deleted and added, phone rebooted, and various other approaches tried. I see other forums indicate this remains an unresolved issue. For me, it started appearing about two months ago.

Having spent over three hours with Cox technical support last week to be told it is a Verizon issue, I am looking for an answer.  Verizon told me, after 70 minutes of tests, it is definitely a Cox issue. Given I can access from my Mac and the same error message appears when I set up the account on an iphone 7 and on the ipad, I tend to agree. 

Looking for some answers and quick solutions. 

Thanks! 

All Replies
  • Posted by StephanieS
    31 Jul 2017 5:55 AM
    outgoing mail not working

    Please delete that Cox email account from your iPhone completely and then restart the iPhone. Once that's done please add the Cox email address again, like it's new and let the phone automatically select the settings for you. Please reach back out here if that doesn't work.

    StephanieS
    Cox Support Forums Moderator
  • Posted by GilG
    17 Sep 2017 5:08 PM

    My wife's iPhone is experiencing same issue.  Could you indulge this elderly guy by listing explicit directions to delete cox, turn off phone and especially the "cox email address

  • Posted by TiffanyR
    19 Sep 2017 2:30 PM
    Hello GilG,

    Remove your email account and set it up again
    On your computer, sign in to your email provider’s website. Make sure that all of your email is there or make sure that your email is saved somewhere other than your iOS device.
    On your iOS device, go to Settings > Mail > Accounts.
    Tap the email account that you want to remove.
    Tap Delete Account.

    How to restart
    Press and hold the Sleep/Wake button until the slider appears.
    Drag the slider to turn your device completely off.
    After the device turns off, press and hold the Sleep/Wake button again until you see the Apple logo

    iPhone or iPad Auto Configuration to Send and Receive Cox Email
    From the iPhone or iPad home screen, tap Settings.
    On the Settings screen, tap Mail, Contacts, Calendars.
    Tap Add Account.
    On the Add Account screen, tap Other.
    Tap Add Mail Account.
    On the New Account screen, enter the following information:
    Name
    Cox Email Address
    Password
    Description
    Tap Next.
    Tap Save.

    Hope this information helps.

    Tiffany R. 
    Cox Support Forums Moderator

     

  • Posted by ChrisG34
    20 Sep 2017 9:47 AM

    I have been having the exact same issue and have tried everything to resolve, including this.  Any other options to resolve?

  • Posted by StephanieA
    20 Sep 2017 11:01 AM
    Please confirm your current email settings in the phone for your incoming and outgoing server.

    Stephanie A
    Cox Support Forum Moderator

  • Posted by bob92817
    28 Sep 2017 12:10 AM

    I have been having the same issue and have also tried everything to resolve, including several visits to the Verizon store where i purchased the iPad and iPhone7.  I have also tried to resolve the issue in extensive troubleshooting phone conversations with Cox tech support, Apple Tech Support (tier 2) and Verizon Tech support (tier 2).

    To confirm, I have no problems sending emails when connected on WiFi on both the iPhone7 and the iPad (5th gen).  But when connected to mobile (cellular) data, i receive error messages on both devices suggesting that the username and password for my Cox Mail account are incorrect for outgoing server settings (smtp.cox.net) , which is an inaccurate error message I assume since the emails flow freely from my account when connected to WiFi and server settings (confirmed by a Cox tech support agent) do not change between WiFi and Mobile data.  I've tried the deleting the Cox Mail account step to recreate a new mail account but the results with the new account were the same.  I've also done a hard reset on the iPad. 

    To confirm, outgoing mail server settings: smtp.cox.net, port 465 with SSL enabled and password authentication.  And username only.

    Please advise.  Thank you.

  • Posted by JC_AZ
    28 Sep 2017 11:59 AM
    StephanieA
    Please confirm your current email settings in the phone for your incoming and outgoing server.

    I have reset, deleted, added, deleted again, rebooted iPad, deleted and added again, set SSL and SMTP again and again with no change. I go thru this about every month or 2 and it is frustrating as ***, but usually deleting the account and creating it again it resolves the problem. - This time no help at all and the chat help just blames the iPad - Why does this keep happening? - What other options on SMTP might there be? No SSL will not work, and with SSL on using 465 does not work either... one of the chat experts told me to use SSL and 587 which contradicts the instructions on the Cox support site
    JC_AZ
  • Posted by socal transplant
    28 Sep 2017 4:09 PM

    I'm having this issue (among SOOO many others!) on my iPad too. On webmail on my android phone...it goes. Having had other issues that turned out to be cox/Apple incompatibility issues I know it's a cox problem.

    right noe I'm on the east coast and with the server here that needs to connect me with cox west out, I can't even get on Webmail. I' having to use my phone...so tiny...or my mail program on my iPad...and then I can't respond to anything. 

    So frikin frustrated with cox I'm ready to just go techless. I'm making that a word!

  • Posted by JC_AZ
    28 Sep 2017 5:25 PM
    socal transplant

    I'm having this issue (among SOOO many others!) on my iPad too. On webmail on my android phone...it goes. Having had other issues that turned out to be cox/Apple incompatibility issues I know it's a cox problem.

    right noe I'm on the east coast and with the server here that needs to connect me with cox west out, I can't even get on Webmail. I' having to use my phone...so tiny...or my mail program on my iPad...and then I can't respond to anything. 

    So frikin frustrated with cox I'm ready to just go techless. I'm making that a word!

    Based on my level of frustration, I am accepting "techless" as a valid word and mindset
    JC_AZ
  • Posted by StephanieA
    29 Sep 2017 6:55 AM
    JC_AZ

    I understand that you have deleted and re-added the profile multiple times and I apologize for any inconvenience this has caused. I need to know only the current settings to review. Please provide the settings to review.

    Stephanie A
    Cox Support Forum Moderator

  • Posted by wbm
    29 Sep 2017 10:01 AM

    Just spent the last three days trying to correct the cox smtp problem.  i talked to cox complete care.  Guess what.  Their smtp servers are unstable and they have no current solution to the problem.  I for one am going to move all of my Cox accounts (internet, land line, TV) to other providers.  This situation is just not acceptable!

  • Posted by XavierB
    30 Sep 2017 12:25 AM
    Hi Bob92817,

    There may be an issue with the IP address. Could you send us an email to cox.help@cox.com with your cellular IP address. Also provide your full address and the primary name on the account.

    Xavier - Cox Support Forums Moderator

  • Posted by VRS
    30 Sep 2017 9:11 PM
    same exact issue with iPhone 6s for the last 10 days. became a ping pong ball between Apple, ATT & Cox... everyone point to the other for the issue.... we have tried EVERTHING ... Any resolution ?? still cannot us emy iPhone e-mail (away from the house wifi to send e-mails on my cox account)
  • Posted by LadyChef
    1 Oct 2017 7:45 AM
    I am having issues on my MacBook. I can receive Cox mail all day but cannot send anything from my Cox account. My iPhone and iPad work perfectly...but the Mac...no. Any ideas to fix this?
  • Posted by MaryF
    3 Oct 2017 4:31 AM

    Hello VRS,

    Did you recently do the iOS11 update to your iPhone?  If so, is this when your sending issue started?

    Please go to your Primary Server SMTP settings and your setting should be the following:

    Server: ON (green)

    Host Name: smtp.cox.net
    User Name: email name without the @cox.net portion
    Password: your current password
    Use SSL: ON (green)
    Authentication: Password
    Server Port: 465

    Also, please make sure that nothing is turned ON under the Other SMTP Servesr section.  The only SMTP server that should be ON is the Primary Server.

    Please let us know if your issue continues.

    Mary F.
    Cox Support Forums Moderator