NetGear Residential Gateway CG3000D-RG

NetGear Residential Gateway CG3000D-RG

Internet Forum

Activity: 5 Replies | 3 Subscribers

This question is still unresolved
Posted by

I continuously lose internet service at random times during the day/night. It seems tied to the cable modem/gateway rebooting - but I don't actually look for the lights on the modem to see if they have changed status or not. I know something has happened because the network status icon in the lower right corner changes to a yellow ! triangle sign. After a few minutes it will go away and I can use the internet again. However I have noticed that there is this message that appears every single time I lose internet connection in the event log:

Sun Apr 21 08:46:59 2013

Notice (6)

TLV-11 - unrecognized OID;CM-MAC=20:e5:2a:6f:6a:e4;CMTS-MAC=c4:71:fe:73:ef:7e;CM-QOS=1.1;CM-VER=3.0;

Now the "Notice (6)" means that this is the sixth time since Sun Apr 21 00:00:01 that this TLV-11 has appeared. It also means that the modem has lost signal/rebooted six times. I don't know what the message means, but I do know there is a direct correlation between this messages appearance and me losing internet connection. 

Here is my current signal levels - something no tech has checked at the modem/router side. I cannot correlate what the signal levels are at the time or just before the TLV message because this modem/gateway is not sophisticated enough to record both apparently. 

Downstream Bonded Channels
Lock Status Modulation Channel ID Symbol rate Frequency Power SNR DOCSIS/EuroDOCSIS locked
Locked QAM256 135 5360 Ksym/sec 363000000 Hz -4.3 dBmV 40.8 dB DOCSIS
Locked QAM256 133 5360 Ksym/sec 351000000 Hz -4.1 dBmV 40.8 dB DOCSIS
Locked QAM256 134 5360 Ksym/sec 357000000 Hz -4.2 dBmV 40.9 dB DOCSIS
Locked QAM256 136 5360 Ksym/sec 369000000 Hz -4.2 dBmV 40.9 dB DOCSIS
Locked QAM256 141 5360 Ksym/sec 375000000 Hz -3.8 dBmV 41.4 dB DOCSIS
Locked QAM256 142 5360 Ksym/sec 381000000 Hz -4.2 dBmV 40.3 dB DOCSIS
Locked QAM256 143 5360 Ksym/sec 387000000 Hz -4.0 dBmV 40.8 dB DOCSIS
Locked QAM256 144 5360 Ksym/sec 393000000 Hz -4.1 dBmV 39.9 dB DOCSIS

Upstream Bonded Channels
Lock Status Modulation Channel ID Symbol rate Frequency Power
Locked ATDMA 3 5120 Ksym/sec 26000000 Hz 48.0 dBmV
Locked TDMA 1 2560 Ksym/sec 17800000 Hz 47.3 dBmV
Locked TDMA and ATDMA 2 2560 Ksym/sec 21100000 Hz 47.3 dBmV
Locked ATDMA 4 5120 Ksym/sec 32500000 Hz 48.8 dBmV

I also don't know if there is anyway to update the firmware on this, outside of replacing the modem. But it does appear to be some sort of "reboot" that is occurring, note the system up-time is set to less than an hour

Information
Standard Specification Compliant DOCSIS 3.0
Hardware Version 1.04A
Software Version V5.5.4.mp2_CPR14c
Cable MAC Address 20:e5:2a:6f:6a:e4
Device MAC Address 20:e5:2a:6f:6a:e5
Cable Modem Serial Number 2DV328UM12836
CM certificate Installed

Status
System Up Time 0 days 00h:32m:34s

I don't have faith that Cox can fix this issue. I have had three (four this afternoon) techs out to look at this problem. I get the same answers, well the signal levels look fine. Really? Is that the extent of your troubleshooting skills? I have a nice apartment in a decent location with a garage. I'm willing to give up the garage and the location to move somewhere else in order to get FIOS. 

All Replies
  • Posted by DirtyFerrel
    21 Apr 2013 9:33 AM

    Cable subcontractor just came out. 

    Downstream Bonded Channels
    Lock Status Modulation Channel ID Symbol rate Frequency Power SNR Docsis/EuroDocsis locked
    Locked QAM256 141 5360537 sym/sec 375000000 Hz -3.5 dBmV 40.7 dBmV Docsis
    Locked QAM256 133 5360537 sym/sec 351000000 Hz -3.9 dBmV 40.4 dBmV Docsis
    Locked QAM256 134 5360537 sym/sec 357000000 Hz -3.9 dBmV 40.4 dBmV Docsis
    Locked QAM256 135 5360537 sym/sec 363000000 Hz -3.7 dBmV 38.9 dBmV Docsis
    Locked QAM256 136 5360537 sym/sec 369000000 Hz -3.6 dBmV 40.4 dBmV Docsis
    Locked QAM256 142 5360537 sym/sec 381000000 Hz -3.5 dBmV 40.1 dBmV Docsis
    Locked QAM256 143 5360537 sym/sec 387000000 Hz -3.2 dBmV 40.2 dBmV Docsis
    Locked QAM256 144 5360537 sym/sec 393000000 Hz -3.4 dBmV 38.3 dBmV Docsis

    Upstream Bonded Channels
    Lock Status Modulation Channel ID Symbol Rate Frequency Power
    Locked ATDMA 4 5120 Ksym/sec 32500000 Hz 49.0 dBmV
    Locked TDMA and ATDMA 1 5120 Ksym/sec 17800000 Hz 49.0 dBmV
    Locked ATDMA 2 5120 Ksym/sec 21100000 Hz 49.0 dBmV
    Locked ATDMA 3 5120 Ksym/sec 26000000 Hz 49.0 dBmV

    Information
    Standard Specification Compliant DOCSIS 3.0
    Hardware Version 1.04A
    Software Version V5.5.2CPR-04C
    Cable MAC Address 20:e5:2a:df:2d:a0
    Device MAC Address 20:e5:2a:df:2d:a1
    Cable Modem Serial Number 2DV32AUY043A0
    CM certificate Installed

    Status
    System Up Time 0 days 00h:22m:29s
    Network Access Allowed

    So we shall see what happens next.

  • Posted by TiffanyR
    22 Apr 2013 4:46 PM

    DirtyFerrel

    Everything is looking good on our end today. How has the internet been since the technician came out? 

    I am happy to help!

    Tiffany R.

    Cox Support Forums Moderator

    Tiffany R. 
    Cox Support Forums Moderator

     

  • Posted by Tso
    4 May 2013 11:34 AM

    I have the same modem and the same problem, no one seems to know how to fix it. Maybe it's just the modem...Can I change it? I got it through Cox. It's so irritating everything I do I either get serious lag spikes or temporary lose connection.

  • Posted by ChrisL
    4 May 2013 1:57 PM

    Tso

    I have the same modem and the same problem, no one seems to know how to fix it. Maybe it's just the modem...Can I change it? I got it through Cox. It's so irritating everything I do I either get serious lag spikes or temporary lose connection.

    Your sitaution may be more of a signal issue.  The downstream levels being reported by the modem are below minimum acceptable values.  If you have any extra splitters you can remove that might help otherwise it may be beneficial to setup a service call.

    -Chris

    Cox Support Forums Moderator

  • Posted by unhappycustomer2
    14 May 2013 12:03 PM

    I am having the same exact issue with the same modem.    My neighbors are also.  We have had 30+ techs out since February 23 and are still dropping.   My 8th tech for our house is coming this afternoon.