This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Relaying Not Allowed Error with Multiple Cox E-Mail Accounts

I have 2 cox.net e-mail accounts because I like to use "account #2" just for e-mails to my running club.  Ever since we had to change the SMTP server from 25 to 465 I get intermittent error messages.  The latest thing I get is the common

'550 5.1.1 <emailaddresshere> relaying not allowed'

error message.  I can send e-mails back and forth from my 2 cox.net e-mail accounts no problem.  But I get this error message if I try to send a test message to my gmail account (i.e., outside the Cox domain).

One strange thing is that I configure both cox.net e-mail accounts in Outlook to use the same SMTP 465 port.  But after I get the error message from "account #2", sometimes the SMTP setting on that account automatically gets changed back to 25.

Do I need to have different SMTP server settings on the 2 accounts?  When I called Cox about this, they said all they could do is tell me what the correct "single account" server settings should be (which I already know from the e-mail notices I got) and they said if that doesn't work I should contact MIcrosoft.  There is NO WAY this is a Microsoft problem.  Everything was fine before Cox changed the server settings.

Grrrrrrrrr...

  • Hello Dschill, Thanks for contacting us and with the new email client we have. People were required to make changes in their Outlook settings and were required to login to our site and change your password for all changes to take affect. Please visit https://www.cox.com/residential/special-offers/secure-email.html and verify your setting, even re-entering the information if the current information appears correct already. Once all changes have been made login to myemail.cox.net and change your password. Please wait 30 minutes as the server has to process any changes prior to anything being able to process. Also verify no messages are in your outbox on all devices and if found, please move them to another folder prior to making these changes as well. If you still have issues once these changes are made, please reach us on Twitter at @CoxHelp, visit us on Facebook, or email by at cox.help@cox.com. Provide us the name on the account with the full service address with a link to this thread so we can get started.
  • DannyS, I'm aware of this and followed the instructions to change my server settings, etc.  Please re-read my original post.

  • Hello Dschill, If you have reset passwords on both accounts. Try outgoing server port 587 with TLS/SSL enabled. Please let me know if that works for you.
  • I have att.net mail and have been successfully accessing it with Eudora email client through my Cox cable connection.
    Outgoing mail through the Cox server is failing, returning a "relaying not allowed" message.  Please help me resolve this issue.

  • @Rick18,

    We do not have a way to support Eudora or third party email accounts. I would suggest checking in with Eudora support or with att email support for assistance. 

    Thanks,

    Allan - Cox Support Forums Moderator.