SyFy Now App

SyFy Now App

Apps Forum

Activity: 11 Replies | 6 Subscribers

This question is still unresolved
Posted by

Can't log in to view content

All Replies
  • Posted by TiffanyR
    26 Jan 2014 10:05 AM
    Hello Atrain, 

    I want to help you with signing into Syfy Online. First, you have to be subscribed to the package that includes SyFy on your TV. What error message are you receiving? Are you going to SyFy.com/now or using a mobile app? You can also view the system requirements and help articles at http://ww2.cox.com/residential/support/tv/article.cox?articleId=b1c9cea0-f776-11e1-7a24-000000000000#SyFy . 

    Tiffany R. 
    Cox Support Forums Moderator

     

  • Posted by Syfy now app
    26 Jan 2014 9:54 PM

    I can't log in either. You get to the screen to choose Cox, and then the next step says error 403 content forbidden.  I have cox cable and get syfy on my tv, so why can't I log into the app?  Was able to view first three episodes of Helix, but fourth is locked and it won't allow me to sign in?.??  Frustrated?

    CCV

  • Posted by Health Edge
    27 Jan 2014 12:28 AM

    Just for the heck of it, try logging out and then accessing the page and see if you get a error, same error. HTML 403 errors occur when the connection to the server is rejected due to some kind of access rights on the page. Usually its when a page rejects direct linking, so you can't just make your own page and link to their content. 

    My guess is its a issue with the 3rd party DRM which is integrated into the flash PDK. I tried watching some movies and I had issues, even though I don't have a Cox cable scription. This says to me its probably not a Cox issue. Here is one example, the sound doesn't kick in until 23min.

  • Posted by Atrain
    28 Jan 2014 8:08 AM

    As stated by the other poster, it's a 403 "Access Forbidden" message that comes up when you click on the Cox logo to try to sign in with your Cox ID. This occurs on the website and on iPhone and iPad apps.

  • Posted by TiffanyR
    31 Jan 2014 3:33 PM
    Hello Atrain, 

    I am unable to duplicate this issue. Does it happen on every episode? Are you accessing the site on your computer at syfy.com/now/ ? 

    Tiffany R. 
    Cox Support Forums Moderator

     

  • Posted by Killerbat
    16 Feb 2014 6:50 PM

    Hello everyone, I am having a HORRIBLE issue with Syfy right now. I can attach my cox account BUT when I try to sign on it gives this error

    Error: redirect_uri_mismatch

    The redirect URI in the request: http://socialize.syfy.com/GS/GSLogin.aspx? did not match a registered redirect URI

    Learn more

    Request Details
    Then when I go into the 5th episode of Helix it gives me a Authorization Error. I have deleted my account, reset my chrome specs AND deleted all of my cookies. I cannot get this to work, ANY help would really be nice so I can watch Helix on my computer. I have cox flex and cable fyi. THANK you
  • Posted by ColleenD
    20 Feb 2014 3:57 PM

    Killerbat, 

    Are you viewing a particular show or episode when the error occurs or is this immediately after signing in to the main part of the site?  Please reply with the browser link you are at immediately prior to the error occurring. If this issue is occurring when trying to view a particular show or episode you'll need to contact SyFy directly at http://www.syfy.com/feedback/

    ColleenD
    Cox Support Forums Moderator

  • Posted by JamieB
    21 Feb 2014 1:19 PM

    I am seeing the same issue and wanted to provide a little more information for troublshooting.  I first noticed it with Helix, ep 5, on syfy.com.  I first want to describe the sequence of events I see.  

    1. I authenticate without error to Cox.
    2. I click on the show (Helix)
    3. I click on the episode (7)
    4. The pane for the video opens and shows the still image from the episode for 1-2 seconds, then blanks.
    5. The video pane goes black, and  I seen a message "Your program is about to begin...", which remains for ~5 seconds
    6. The video pane goes gray and toward the top center of the video pane is the message "Authorization Error" in orange text.  Nothing further happens.

    Based on some responses below, I tried other episodes as well as other shows, and here are the findings:

    Helix - All episodes (4-7) exhibit this behavior

    Bitten - Two episodes (6,5) exhibit the behavior

    Defiance - Two episodes tested (11, 12) work correctly

    Being Human - 7 episodes tested (3:13, 4:2-6).  Season 3 episodes all work, season 4, episode 2 works, but all other exhibit the behavior.

    FaceOff - 6 episodes (1-6) tested, episodes 1-2 work, 3-6 fail

    A little more digging suggests that there is an issue with ALL episodes for ALL shows on SyFy with an air date later than about Jan 20, give or take.  There's a little variability in the shows.  

    This might be a SyFy issue, but what changed in late January that might have impacted the way the shows on SyFy authenticate to Cox? 

    Thanks!

  • Posted by ColleenD
    23 Feb 2014 5:23 PM

    JamieB, 

    Since the problem you are having is only occurring on certain programs and/or episodes I suggest contacting SyFy at http://www.syfy.com/feedback/ Any authentication changes would have happened on SyFy's side, and I've seen no reports of issues on our end.

    ColleenD
    Cox Support Forums Moderator

  • Posted by Sobriquet
    24 Feb 2014 2:37 PM

    I'm having the same issue. On my computer, I get an authorization error. On my iPad, I get a message stating "Uh-oh. You need to add this channel. Your TV subscription does not include this channel. Please contact your TV Provider about upgrading your service to get access."  The problem is that my subscription does include SyFy.

  • Posted by DerrickW
    25 Feb 2014 3:04 PM

    Hi Sobriquet,

    That is something we need to look into on our end if you are currently subscribed to that channel. Also, make sure you're logged in Send an email to cox.help@cox.com, include the name and the address listed on the account. We can look into this further.


    Derrick W.
    -Cox Support Forums Moderator