email password

email password

Apps Forum

Activity: 6 Replies | 3 Subscribers

This question is still unresolved
Posted by

I sporadically get a popup asking for my Cox password for my email.  I use Outlook 2010 and have it set up as a pop account.  Works fine except for this popup.  I have not changed anything in my settings or my password.  It will just pop up randomly throughout the day and I have to click it off.  Sometimes this occurs just a few times a day and other times it will be constant and in my way trying to work. I have resorted to closing my Outlook so I can do other things but being the only IT helpdesk at my place of employment, this is really not acceptable when 90% of my work is done via email.  I know my credentials work as I can retrieve email through webmail just fine.  It's just very annoying to have to keep seeing this and especially when it's in my way.  Why does it keep doing this? 

All Replies
  • Posted by TiffanyR
    31 Jan 2018 8:40 AM
    pcheat,

    Are you using POP or Imap? Please check your settings to make sure they are correct. Also make sure that the username does not include @cox.net . https://www.cox.com/residential/support/cox-email-server-settings.html



    Tiffany R. 
    Cox Support Forums Moderator

     

  • Posted by socal transplant
    1 Feb 2018 3:03 AM

    Tiffany,

    the same thing is happening to my husband on outlook 2016. I know he is set up pop3 And sorry, but it's not the port settings.

    of course, this only happens on days when his email from cox is.working...which isn't often these days. 

    Please add it to the list cox needs to correct. It's not random.  It's just that when mostly you cannot GET email, you choose what you complain about.

  • Posted by pcheat
    1 Feb 2018 1:34 PM

    It is not my settings as it will work fine then randomly pop up asking for my credentials.  If it were the settings, it wouldn't work at all.  At the same time, I get an error on my phone saying it can't connect there either.  I've worked for 5 hours so far today with not one popup, working fine, then a few minutes ago, there it is.  It popped up that one time for no apparent reason. 

  • Posted by socal transplant
    1 Feb 2018 3:14 PM

    sorry.  meant to post in other thread & there's no way to delete this?

  • Posted by Allan
    5 Feb 2018 2:05 AM

    @pcheat,

    Sorry for the late response. Are you still experiencing this login/authentication issue? 

    Thanks,

    Allan - Cox Support Forums Moderator.

  • Posted by socal transplant
    5 Feb 2018 8:18 PM

    many hours on the phone later, and my husband's email is finally working again, and yes!  he is still getting the pop ups.